Results 1 to 3 of 3

Thread: Canīt start mysql centos 5,2

  1. #1
    Alberto Del Moral is offline Intermediate Member
    Join Date
    Mar 2009
    Posts
    15
    Rep Power
    6

    Default Canīt start mysql centos 5,2

    Hi
    My server Cent0s 5.2
    zimbra version Release 5.0.16_GA_2921.RHEL5_20090429052155 CentOS5
    Problem:
    Canīt start mysql

    Error :
    ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/opt/zimbra/db/mysql.sock' (2)

    When i trying start zimbra, zmcontrol is ok
    but zmstatus is:
    [zimbra@webmeting data]$ zmcontrol status
    Host webmeting.mcctelecom.es
    antispam Running
    antivirus Running
    ldap Running
    logger Stopped
    logmysql.server is not running
    zmlogswatchctl is not running
    mailbox Stopped
    mysql.server is not running.
    mta Running
    snmp Running
    spell Running
    stats Stopped
    my /etc/hosts is:
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    #127.0.0.1 webmeting.mcctelecom.es webmeting localhost.localdomain localhost
    217.76.240.133 webmeting.mcctelecom.es webmeting localhost.localdomain localhost
    ::1 localhost6.localdomain6 localhost6

    Any idea to solve the problem ??


    thankīs in advanced

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Your hosts file is incorrect, read the Quick Start Installation Guide for details of the correct format. Fix that and post again with some log file information if you still have problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Alberto Del Moral is offline Intermediate Member
    Join Date
    Mar 2009
    Posts
    15
    Rep Power
    6

    Default

    thanks solve hosts problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Replies: 0
    Last Post: 04-24-2009, 09:37 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. Can't start MySQL to init db - Gentoo
    By fak3r in forum Installation
    Replies: 3
    Last Post: 10-10-2005, 06:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •