Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Different Subdomains/webinterfaces for each mail-domain

  1. #1
    Sprengel is offline Active Member
    Join Date
    May 2009
    Posts
    43
    Rep Power
    5

    Default Different Subdomains/webinterfaces for each mail-domain

    Hey,

    we got ZCS installed on our server by using three mail-domains, like that:

    @example1.com
    @example2.com
    @example3.com

    Zimbra Webinterface can be used on mail.example1.com.

    Now my question is how to use mail.example2.com for those users, who are using @example2.com mail accounts.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    They simply login using account@example2.com
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Sprengel is offline Active Member
    Join Date
    May 2009
    Posts
    43
    Rep Power
    5

    Default

    well, i m sorry, but this is not what i m looking for.


    i can use name@example2.com to login on webinterface, this is not the problem.


    what i wanna know is how to use mail.example2.com without forwarding to http://mail.example1.com
    Last edited by Sprengel; 05-27-2009 at 02:03 AM.

  4. #4
    Sprengel is offline Active Member
    Join Date
    May 2009
    Posts
    43
    Rep Power
    5

    Default

    i try to explain:

    we got three groups with their own websites and their own mail-accounts/domains.


    group1 has @example1.com mail accounts and uses http://mail.example1.com to login on webmail.

    group2 has @exampe2.com mail accounts and has to use mail.example1.com to login on webmail as well. this is the problem. i want group2 to use mail.example2.com

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Then create DNS A & MX records for that domain to point to your server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Sprengel is offline Active Member
    Join Date
    May 2009
    Posts
    43
    Rep Power
    5

    Default

    right, this is what i have tried.

    i created mail.example2.com and point to mail.example1.com


    when i wanna login with account@example2.com, it runs, but it turns to mail.example1.com

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Sprengel View Post
    when i wanna login with account@example2.com, it runs, but it turns to mail.example1.com
    What do you mean it 'turns to mail.example1.com'? You have actually created the other domains as separate on your server haven't you?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    Sprengel is offline Active Member
    Join Date
    May 2009
    Posts
    43
    Rep Power
    5

    Default

    sorry, my english is quite bad

    1. mail.example2.com in address bar
    2. login with my account@example2.com
    3. the address bar switches to mail.example1.com

  9. #9
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    8

    Default Virtual Host

    Have you setup the Virtual Host feature in the domains configuration in the Admin GUI?

  10. #10
    Sprengel is offline Active Member
    Join Date
    May 2009
    Posts
    43
    Rep Power
    5

    Default

    no, where can i find this?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Zimbra won't start: slapd loglevel wildness
    By blackpuma in forum Administrators
    Replies: 6
    Last Post: 03-23-2009, 08:07 PM
  3. Large volume of spam messages; see the log
    By snake_eyes in forum Administrators
    Replies: 1
    Last Post: 12-31-2008, 06:54 AM
  4. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •