Results 1 to 4 of 4

Thread: After uninstall many previous accounts broken

  1. #1
    reedlaw is offline Starter Member
    Join Date
    May 2006
    Posts
    2
    Rep Power
    8

    Default After uninstall many previous accounts broken

    I have completely uninstalled Zimbra, and now many users can't check their mail. I was running postfix before I installed Zimbra and had many accounts. Some of them continue to work but others do not. What could have happened to break some of them?

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Do you get an error? What kind of error?
    Linux version?

    Please post your log.

    Thanks

  3. #3
    reedlaw is offline Starter Member
    Join Date
    May 2006
    Posts
    2
    Rep Power
    8

    Default

    I am gradually repairing my accounts now. Actually the data wasn't lost but for some reason many users were temporarily rejected. I have been going through and manually reconnecting them through the OGo interface (the setup is OpenGroupware here). Even though they had their passwords saved in OGo, the passwords had to be re-entered for it to work again.
    I am running Fedora Core 3. The log file is quite large (several MB) and I couldn't find anything relevant to this problem in it. This episode was my mistake for installing Zimbra on a production server, but we are lacking resources for a test server here at this university. I will probably try again during the summer when there are no users on the system.

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    I'm glad you could figure it out.
    Please let us know if we can help.

    thx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Multiple Mail Accounts, Folders
    By skwdenyer in forum Users
    Replies: 12
    Last Post: 12-01-2013, 08:52 PM
  2. Deleted spam training accounts by fault
    By karmek in forum Administrators
    Replies: 6
    Last Post: 07-13-2007, 05:05 AM
  3. previous post broken?
    By gsilver in forum Administrators
    Replies: 0
    Last Post: 05-07-2007, 10:15 AM
  4. Replies: 4
    Last Post: 03-05-2007, 08:59 AM
  5. Replies: 2
    Last Post: 03-20-2006, 10:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •