Results 1 to 2 of 2

Thread: messed up, can't access admin panel

  1. #1
    kamina is offline Junior Member
    Join Date
    May 2006
    Posts
    5
    Rep Power
    9

    Default messed up, can't access admin panel

    I installed zimbra on a server, and it was running just fine. I disabled a few services (mail, imap ect) from the admin panel and after that I can't access the admin panel or the end user view... Is there an easy way to revert back to old settings?

    Here's what it starts now:

    Code:
    $ ./zmcontrol start
    Host eastcoast.xxx.com
            Starting ldap...Done.
            Starting logger...Done.
            Starting mta...Done.
            Starting snmp...Done.
            Starting spell...Done.
    apache seems to be running:

    Code:
     ps aux |egrep httpd
    zimbra    3892  0.0  0.5 12576 5380 ?        Ss   09:16   0:00 /opt/zimbra/httpd-2.0.54/bin/httpd -k start -f /opt/zimbra/conf/httpd.conf
    zimbra    3893  0.0  0.5 12576 5380 ?        S    09:16   0:00 /opt/zimbra/httpd-2.0.54/bin/httpd -k start -f /opt/zimbra/conf/httpd.conf
    zimbra    3894  0.0  0.5 12576 5380 ?        S    09:16   0:00 /opt/zimbra/httpd-2.0.54/bin/httpd -k start -f /opt/zimbra/conf/httpd.conf
    zimbra    3895  0.0  0.5 12576 5380 ?        S    09:16   0:00 /opt/zimbra/httpd-2.0.54/bin/httpd -k start -f /opt/zimbra/conf/httpd.conf
    zimbra    3896  0.0  0.5 12576 5380 ?        S    09:16   0:00 /opt/zimbra/httpd-2.0.54/bin/httpd -k start -f /opt/zimbra/conf/httpd.conf
    zimbra    3897  0.0  0.5 12576 5380 ?        S    09:16   0:00 /opt/zimbra/httpd-2.0.54/bin/httpd -k start -f /opt/zimbra/conf/httpd.conf
    root      6481  0.0  0.0  5484  664 pts/1    R+   09:31   0:00 egrep httpd
    And mysql

    Code:
    ]# ps aux |egrep mysqld
    zimbra    3458  0.0  0.1  5324 1128 pts/1    S    09:16   0:00 /bin/sh /opt/zimbra/logger/mysql/bin/mysqld_safe --defaults-file=/opt/zimbra/conf/my.logger.cnf --ledir=/opt/zimbra/logger/mysql/bin
    zimbra    3524  9.4  1.4 106160 15480 pts/1  Sl   09:16   1:22 /opt/zimbra/logger/mysql/bin/mysqld --defaults-file=/opt/zimbra/conf/my.logger.cnf --basedir=/opt/zimbra/logger/mysql --datadir=/opt/zimbra/logger/db/data --pid-file=/opt/zimbra/logger/db/mysql.pid --skip-locking --port=7307 --socket=/opt/zimbra/logger/db/mysql.sock
    root      6408  0.0  0.0  4776  652 pts/1    R+   09:30   0:00 egrep mysqld

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    The mail service hosts the admin UI and the webmail client. It's run under Tomcat (apache is for the spell server). You need to re-enable the mail service if you want to access the admin UI or anything useful.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error opening admin panel
    By diego_rubio in forum Installation
    Replies: 13
    Last Post: 08-25-2010, 07:57 AM
  2. Access to admin only after rebooting
    By josus in forum Administrators
    Replies: 0
    Last Post: 11-03-2006, 02:06 AM
  3. Replies: 9
    Last Post: 08-31-2006, 08:02 AM
  4. access to admin gui
    By apu in forum Installation
    Replies: 1
    Last Post: 10-06-2005, 01:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •