Results 1 to 2 of 2

Thread: Zimbra unable to send messages after OS/Zimbra upgrade

  1. #1
    tililae1 is offline Starter Member
    Join Date
    Apr 2009
    Posts
    1
    Rep Power
    5

    Default Zimbra unable to send messages after OS/Zimbra upgrade

    Hi,

    I am running the latest zimbra 5.0.15 GA on a Mac OSX 10.5.5, I was running successfully 5.0.8 with OSX 10.5.2. Once the upgrades were complete I am now getting these errors in my zimbra.log, I tried the Cert fix issues that people have reported, but it does not work. I was wondering if anyone had seen this.

    Apr 30 08:33:29 www postfix/postfix-script[18041]: starting the Postfix mail system
    Apr 30 08:33:29 www postfix/master[18042]: daemon started -- version 2.4.7, configuration /opt/zimbra/postfix-2.4.7.5z/conf
    Apr 30 08:33:29 www saslauthd[18051]: detach_tty : master pid is: 18051
    Apr 30 08:33:29 www saslauthd[18051]: ipc_init : listening on socket: /opt/zimbra/cyrus-sasl-2.1.22.3z/state/mux
    Apr 30 08:33:29 www zimbramon[16969]: 16969:info: Starting stats via zmcontrol
    Apr 30 08:33:29 www postfix/pickup[18048]: 2B126D66E08: uid=502 from=
    Apr 30 08:33:50 www postfix/smtpd[18229]: connect from exprod7mx206.postini.com[64.18.2.46]
    Apr 30 08:33:54 www postfix/smtpd[18232]: connect from exprod7mx178.postini.com[64.18.2.136]
    Apr 30 08:33:59 www postfix/proxymap[18057]: error: dict_ldap_connect: Unable to set STARTTLS: -5: Timed out
    Apr 30 08:34:02 www zmmailboxdmgr[18377]: status requested
    Apr 30 08:34:02 www zmmailboxdmgr[18377]: status OK
    Apr 30 08:34:03 www zimbramon[18284]: 18284:info: 2009-04-30 08:34:00, STATUS: seth-kyles-mac-pro-2.local: ldap: Running
    Apr 30 08:34:03 www zimbramon[18284]: 18284:info: 2009-04-30 08:34:00, STATUS: seth-kyles-mac-pro-2.local: logger: Running
    Apr 30 08:34:03 www zimbramon[18284]: 18284:info: 2009-04-30 08:34:00, STATUS: seth-kyles-mac-pro-2.local: mailbox: Running
    Apr 30 08:34:03 www zimbramon[18284]: 18284:info: 2009-04-30 08:34:00, STATUS: seth-kyles-mac-pro-2.local: mta: Running
    Apr 30 08:34:03 www zimbramon[18284]: 18284:info: 2009-04-30 08:34:00, STATUS: seth-kyles-mac-pro-2.local: snmp: Running
    Apr 30 08:34:03 www zimbramon[18284]: 18284:info: 2009-04-30 08:34:00, STATUS: seth-kyles-mac-pro-2.local: spell: Running
    Apr 30 08:34:03 www zimbramon[18284]: 18284:info: 2009-04-30 08:34:00, STATUS: seth-kyles-mac-pro-2.local: stats: Running
    Apr 30 08:34:08 www zmmailboxdmgr[18486]: status requested
    Apr 30 08:34:08 www zmmailboxdmgr[18486]: status OK
    Apr 30 08:34:09 www postfix/smtpd[18533]: connect from chip3mx118.postini.com[64.18.14.114]
    Apr 30 08:34:10 www zmmailboxdmgr[18562]: status requested
    Apr 30 08:34:10 www zmmailboxdmgr[18562]: status OK
    Apr 30 08:34:16 www postfix/smtpd[18572]: connect from exprod7mx269.postini.com[64.18.2.123]
    Apr 30 08:34:16 www postfix/smtpd[18522]: connect from chip3mx88.postini.com[64.18.14.147]
    Apr 30 08:34:29 www postfix/proxymap[18057]: error: dict_ldap_connect: Unable to set STARTTLS: -5: Timed out
    Apr 30 08:34:59 www postfix/proxymap[18057]: error: dict_ldap_connect: Unable to set STARTTLS: -5: Timed out
    Apr 30 08:34:59 www postfix/cleanup[18050]: warning: 2B126D66E08: sender_canonical_maps map lookup problem for zimbra@seth-kyles-mac-pro-2.local
    Apr 30 08:34:59 www postfix/proxymap[18230]: error: dict_ldap_connect: Unable to set STARTTLS: -5: Timed out
    Apr 30 08:34:59 www postfix/trivial-rewrite[18060]: fatal: proxy:ldap:/opt/zimbra/conf/ldap-vad.cf(0,lock|fold_fix): table lookup problem
    Apr 30 08:34:59 www postfix/pickup[18048]: 2DB72D66E49: uid=27 from=
    Apr 30 08:34:59 www postfix/proxymap[18574]: error: dict_ldap_connect: Unable to set STARTTLS: -5: Timed out
    Apr 30 08:35:00 www postfix/master[18042]: warning: process /opt/zimbra/postfix/libexec/trivial-rewrite pid 18060 exit status 1

  2. #2
    lesterc is offline New Member
    Join Date
    May 2009
    Posts
    3
    Rep Power
    5

    Default Same problem on a new install

    On a new install I have similar problem. See my zimbra.log:

    pastebin - collaborative debugging tool

    Had external LDAP auth setup but disabling it didn't help. I should have tried basic functionality works before customizing...

    I look forward to license the network edition for a on-site install - if any zimbra staff is reading this please contact me so I can get our prototype going for evaluation.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  3. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •