Results 1 to 5 of 5

Thread: ZCS 6.0 and Mac OS 10.5

  1. #1
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default ZCS 6.0 and Mac OS 10.5

    According to Zimbra Product Portal, "Mac OS X 10.5 (Intel)" will be among the platforms for ZCS 6.0 NE.

    Can one infer a commitment to supporting Leopard as a server platform for GnR? I realize that GnR is itself in beta and things can happen before it's released as GA, but it seems that ZCS 5.x NE for Mac OS 10.5 is languishing in beta and may never emerge.

    (Note that new Macs can no longer run Mac OS 10.4.)

  2. #2
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Also, and as a few have mentioned in other threads, the Product Portal lists Mac OS 10.4 as EOL. If I understand correctly, this means that after ZCS 6, there will no longer be NE for 10.4.

    I hope this means that Zimbra is planning on introducing 10.6 support as 10.4 is phased out, but it would be nice to get some kind of assurance.

  3. #3
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    Apple has not announced a release date for Snow Leopard (10.6) so it would premature to announce ZCS support.

    We continue to see sporadic reports of problems around 10.5 that seem to be related to IPV6 enabled interfaces as well as lookupd not returning proper results. Disabling IPV6 on the network interfaces appears to resolve issues reported, although we have not been able to completely reproduce the error in our labs so it's hard to verify the underlying problem.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  4. #4
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Brian, I appreciate your response. I wouldn't expect you to confirm ZCS support for 10.6--just hoping out loud that the EOLing of 10.4 will mean firmer support for newer OSes.

    Ignoring that, the problem right now is that ZCS NE for 10.5 is still marked as Beta which--correct me if I'm wrong--means it's not supported and not recommended for production systems. It seems the problems that are blocking 5.x NE GA for 10.5 don't apply to some configurations. In that case is there some way that those configs could be broken out and officially supported?

    See e.g. mmorse's comments in Leopard + 5.0.10?

  5. #5
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    We will likely lift the beta tag and release as GA with the known issues/workarounds in GNR. Those same workarounds apply to 5.0.x releases as well, namely disabling IPV6.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS 5.0.10 and iSync with Mac OS X 10.4.x (Tiger)
    By eMHa in forum CalDAV / CardDAV / iSync
    Replies: 0
    Last Post: 11-06-2008, 06:07 AM
  2. CalDAV error...
    By toolcaserp in forum Administrators
    Replies: 0
    Last Post: 09-17-2008, 12:26 PM
  3. Installing Zimbra on Mac OS 10.5
    By tkramis in forum Installation
    Replies: 0
    Last Post: 04-29-2008, 11:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •