Results 1 to 6 of 6

Thread: Spell stopped

  1. #1
    Tripple is offline Elite Member
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default Spell stopped

    Every now and then spell stopped working. I'm trying to find out why.
    I can start Spell from cli. Where do I start looking for a sollution?

    Some details about the server:
    zmcontrol -v
    Release 5.0.14_GA_2850.RHEL5_20090303142201 CentOS5 FOSS edition

    cat /etc/issue
    CentOS release 5.3 (Final)

    I upgraded the server with 1.5 GB RAM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Have a look in the log files to see what errors are thrown, you should also check in bugzilla to see if anything has been reported and if not file a bug report.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Tripple is offline Elite Member
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default

    I had to wait a few days before Spell stopped again but it did.

    When I look at the link it seems like Spell doesn't have a logfile.

  4. #4
    rruss is offline Starter Member
    Join Date
    May 2009
    Posts
    2
    Rep Power
    6

    Default

    bump...

    Any ideas on this, I'm also having spell mysteriously stop on me without leaving me much to work with in the logs. /opt/zimbra/log/startup.log simply reports: "Starting spell...FAILED" followed by 2 blank lines.

    "/opt/zimbra/bin/zmspellctl status" results in:
    zmapachectl is not running ???

    "/opt/zimbra/bin/zmspellctl stop" results in:
    httpd (pid 9828?) not running

    (why is zmspellctl trying to manipulate an http daemon?)

    "/opt/zimbra/bin/zmspellctl start" results in:
    (98)Address already in use: make_sock: could not bind to address [::]:7780
    (98)Address already in use: make_sock: could not bind to address 0.0.0.0:7780
    no listening sockets available, shutting down
    Unable to open logs


    So I'm guessing it's network related... but I'm not sure where to look at this point. Not sure why it's unable to open logs... it would be helpful if it noted which log it was trying to open

    I'm running on CentOS 5.3
    with Zimbra: Release 5.0.16_GA_2921.RHEL5_20090429052155 CentOS5 FOSS edition

    Any thoughts would be greatly appreciated.

    Thanks,
    -Russ

  5. #5
    tuks50 is offline Starter Member
    Join Date
    Sep 2010
    Posts
    1
    Rep Power
    4

    Default zmapachectl is not running

    Guys am getting zmapachectl is not running but I don't see any error message. kindly assist

    zmcontrol status
    Host mail.kenpoly.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Stopped
    zmapachectl is not running
    stats Running

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    You should update your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    Quote Originally Posted by tuks50 View Post
    Guys am getting zmapachectl is not running but I don't see any error message. kindly assist
    We'd like to help you but you haven't provided any useful information in your post? Did you try the answer in post #2 of this thread? Did you look in the log files? What errors do you see in the log files (or on the terminal) when you try and restart the spell checker? Is this an upgrade or a new install?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Spell keeps stopping
    By frankman in forum Administrators
    Replies: 3
    Last Post: 06-24-2008, 02:24 PM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. Upgrade Trouble woooo
    By RobertW in forum Installation
    Replies: 3
    Last Post: 06-15-2006, 05:24 PM
  4. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •