Results 1 to 5 of 5

Thread: [SOLVED] slapd fever

  1. #1
    randall is offline Advanced Member
    Join Date
    Jun 2007
    Location
    Philippines
    Posts
    193
    Rep Power
    7

    Default [SOLVED] slapd fever

    Hi all, I was migrating my zimbra server, from version 5.0.2 going to the most current zimbra version. My OS is Ubuntu 8.04, 32 bit.

    I'm slowly upgrading my server from one version to another, but when I get into version 5.0.6 this sort of messages in the log, started to appear:
    Apr 22 09:11:23 mail slapd[5156]: conn=31338 op=2 SRCH base="cn=servers,cn=zimbra" scope=2 deref=3 filter="(objectClass=zimbraServer)"
    Apr 22 09:11:23 mail slapd[5156]: conn=31338 op=2 SEARCH RESULT tag=101 err=0 nentries=1 text=
    Apr 22 09:11:23 mail slapd[5156]: conn=31339 fd=38 ACCEPT from IP=192.168.0.200:42099 (IP=192.168.0.200:389)
    Apr 22 09:11:23 mail slapd[5156]: conn=31339 op=0 STARTTLS
    Apr 22 09:11:23 mail slapd[5156]: conn=31339 op=0 RESULT oid= err=0 text=
    Apr 22 09:11:23 mail slapd[5156]: conn=31339 fd=38 TLS established tls_ssf=128 ssf=128
    Apr 22 09:11:23 mail slapd[5156]: conn=31339 op=1 BIND dn="uid=zimbra,cn=admins,cn=zimbra" method=128
    Apr 22 09:11:23 mail slapd[5156]: conn=31339 op=1 BIND dn="uid=zimbra,cn=admins,cn=zimbra" mech=SIMPLE ssf=0
    Apr 22 09:11:23 mail slapd[5156]: conn=31339 op=1 RESULT tag=97 err=0 text=
    Apr 22 09:11:23 mail slapd[5156]: conn=31339 op=2 SRCH base="cn=config,cn=zimbra" scope=0 deref=3 filter="(objectClass=*)"
    Apr 22 09:11:23 mail slapd[5156]: conn=31339 op=2 SEARCH RESULT tag=101 err=0 nentries=1 text=
    Apr 22 09:11:24 mail slapd[5156]: conn=31339 fd=38 closed (connection lost)
    Apr 22 09:11:24 mail slapd[5156]: conn=31338 fd=29 closed (connection lost)
    Apr 22 09:11:24 mail slapd[5156]: conn=31340 fd=29 ACCEPT from IP=192.168.0.200:42100 (IP=192.168.0.200:389)
    Apr 22 09:11:24 mail slapd[5156]: conn=31340 op=0 STARTTLS
    Apr 22 09:11:24 mail slapd[5156]: conn=31340 op=0 RESULT oid= err=0 text=
    Apr 22 09:11:25 mail slapd[5156]: conn=31340 fd=29 TLS established tls_ssf=128 ssf=128
    Apr 22 09:11:25 mail slapd[5156]: conn=31340 op=1 BIND dn="uid=zimbra,cn=admins,cn=zimbra" method=128
    Apr 22 09:11:25 mail slapd[5156]: conn=31340 op=1 BIND dn="uid=zimbra,cn=admins,cn=zimbra" mech=SIMPLE ssf=0
    Apr 22 09:11:25 mail slapd[5156]: conn=31340 op=1 RESULT tag=97 err=0 text=
    Apr 22 09:11:25 mail slapd[5156]: conn=31340 op=2 SRCH base="cn=servers,cn=zimbra" scope=2 deref=3 filter="(objectClass=zimbraServer)"
    Apr 22 09:11:25 mail slapd[5156]: conn=31340 op=2 SEARCH RESULT tag=101 err=0 nentries=1 text=
    Apr 22 09:11:25 mail slapd[5156]: conn=31341 fd=38 ACCEPT from IP=192.168.0.200:42101 (IP=192.168.0.200:389)
    Apr 22 09:11:25 mail slapd[5156]: conn=31341 op=0 STARTTLS
    Apr 22 09:11:25 mail slapd[5156]: conn=31341 op=0 RESULT oid= err=0 text=
    Apr 22 09:11:25 mail slapd[5156]: conn=31341 fd=38 TLS established tls_ssf=128 ssf=128
    Apr 22 09:11:25 mail slapd[5156]: conn=31341 op=1 BIND dn="uid=zimbra,cn=admins,cn=zimbra" method=128
    Apr 22 09:11:25 mail slapd[5156]: conn=31341 op=1 BIND dn="uid=zimbra,cn=admins,cn=zimbra" mech=SIMPLE ssf=0
    Apr 22 09:11:25 mail slapd[5156]: conn=31341 op=1 RESULT tag=97 err=0 text=
    Apr 22 09:11:25 mail slapd[5156]: conn=31341 op=2 SRCH base="cn=config,cn=zimbra" scope=0 deref=3 filter="(objectClass=*)"
    Apr 22 09:11:25 mail slapd[5156]: conn=31341 op=2 SEARCH RESULT tag=101 err=0 nentries=1 text=
    Apr 22 09:11:25 mail slapd[5156]: conn=31341 fd=38 closed (connection lost)
    Apr 22 09:11:25 mail slapd[5156]: conn=31340 fd=29 closed (connection lost)
    Apr 22 09:11:26 mail slapd[5156]: conn=31342 fd=29 ACCEPT from IP=192.168.0.200:42102 (IP=192.168.0.200:389)
    Apr 22 09:11:26 mail slapd[5156]: conn=31342 op=0 STARTTLS
    Apr 22 09:11:26 mail slapd[5156]: conn=31342 op=0 RESULT oid= err=0 text=
    Apr 22 09:11:26 mail slapd[5156]: conn=31342 fd=29 TLS established tls_ssf=128 ssf=128
    Apr 22 09:11:26 mail slapd[5156]: conn=31342 op=1 BIND dn="uid=zimbra,cn=admins,cn=zimbra" method=128
    Apr 22 09:11:26 mail slapd[5156]: conn=31342 op=1 BIND dn="uid=zimbra,cn=admins,cn=zimbra" mech=SIMPLE ssf=0
    Apr 22 09:11:26 mail slapd[5156]: conn=31342 op=1 RESULT tag=97 err=0 text=
    I can normally send and receive emails, so I'm assuming that this is not really a serious error, but still not healthy for my server if I let it continue like this.

    I then move to upgrade to the next version, until I get to 5.0.14, hoping that the slapd fever will disappear.

    Unfortunately it, did not.

    Have anybody encountered this before? Or is there anybody who can help me sort out this problem?

    I tried looking around and searching, but no luck in getting the answer.

    I would really appreciate any assistance on this matter.

    Thank you very much in advance.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by randall View Post
    I'm slowly upgrading my server from one version to another,
    You don't need to upgrade individual releases, you can go straight to the current version.


    Quote Originally Posted by randall View Post
    but when I get into version 5.0.6 this sort of messages in the log, started to appear:
    I can't remember offhand which version had the fix for the ldap logging (bugzilla is currently down) but the quick fix is:

    Code:
    zmlocalconfig -e ldap_log_level=32768
    or
    zmlocalconfig -e ldap_log_level=0
    I'd suggest you do the upgrade to the current release and see if the logging is still verbose then if it is apply that 'fix'.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    randall is offline Advanced Member
    Join Date
    Jun 2007
    Location
    Philippines
    Posts
    193
    Rep Power
    7

    Default

    Thank you very much for the information Bill. :-)

    I was not really sure if I can really go straight to the current version, so I did a 1 version at a time upgrade. But now I know.

    Also, I'm already in the most current version, but the slapd is still there. So I'm going to apply the fix that you have mentioned and I will post back if that will solve it.

    I will update my profile information too then.... (for the Zimbra version).

    Thanks again! :-)

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    That should fix the problem as it's the current setting for LDAP logging. It's worth noting that the release notes (and usually an announcement in the forums) would cover any problems or intermediate steps necessary for upgrading problems from earlier releases
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    randall is offline Advanced Member
    Join Date
    Jun 2007
    Location
    Philippines
    Posts
    193
    Rep Power
    7

    Default

    Hi Bill,

    Thank you very much!

    It is now solved!

    I already marked this thread as solved!

    I have another concern which I will post in a different thread.

    Again, thank you very much for the help! Really appreciated.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra won't start: slapd loglevel wildness
    By blackpuma in forum Administrators
    Replies: 6
    Last Post: 03-23-2009, 08:07 PM
  2. slapd wont start as zimbra, will start as root
    By gtr33m in forum Administrators
    Replies: 5
    Last Post: 12-06-2008, 06:11 AM
  3. [SOLVED] Major slapd problem
    By sbutterfield in forum Administrators
    Replies: 14
    Last Post: 01-15-2008, 03:27 AM
  4. Replies: 5
    Last Post: 12-04-2007, 05:40 PM
  5. Upgrade SLAPD Cert problem
    By gregbazar in forum Installation
    Replies: 2
    Last Post: 11-29-2005, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •