Results 1 to 5 of 5

Thread: Proxy Server

  1. #1
    Ling is offline Member
    Join Date
    Mar 2009
    Posts
    14
    Rep Power
    6

    Default Proxy Server

    After installed the Ldap in proxy server. The proxy service Not started. What should i do?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Why have you installed the proxy and is this a single server? What errors are you seeing in the logs?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Ling is offline Member
    Join Date
    Mar 2009
    Posts
    14
    Rep Power
    6

    Default

    This is a single server installed the Zimbra-Proxy. Now we have added the service of Ldap Replica into it because of budget constraint to purchase another system.

    During the installation we have put [Yes] for Proxy. After complete installation the proxy service not started.

    Logs has been cleared or restored the OS.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    A single Zimbra server installation should not have the proxy installed on it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Ling is offline Member
    Join Date
    Mar 2009
    Posts
    14
    Rep Power
    6

    Default

    What we are doing now is...

    Setup a system is Zimbra Mail Server
    Another system is Zimbra Proxy Server

    Thinking to add the LDAP Replica to either one of the server.
    What is the consequences if we install the LDAP Replica in Zimbra Proxy Server or Zimbra Mail Server?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to: cold standby server (no cluster)
    By fisch09 in forum Installation
    Replies: 50
    Last Post: 02-18-2014, 10:51 AM
  2. Erorr..initializing ldap failed(5362)
    By Logan_filter in forum Installation
    Replies: 10
    Last Post: 12-19-2008, 01:10 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Installation Problem
    By AnilKumarYalla in forum Developers
    Replies: 4
    Last Post: 09-22-2006, 06:19 PM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •