Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: Upgrade to Zimbra 6 Beta from 5.xx issues

  1. #1
    linxunet is offline Intermediate Member
    Join Date
    Apr 2009
    Location
    Newport, South Wales, UK
    Posts
    23
    Rep Power
    6

    Default Upgrade to Zimbra 6 Beta from 5.xx issues

    I have tried to upgrade from Zimbra Community Edition 5.10/12GA to version 6 Beta Community Edition on FC7 and have come across the following issues:

    None of the accounts or emails get migrated across, it does not even create an admin account which leaves me with a complete virgin installation with no way to access it, without having to manually create an admin and user account at the command line afterwards.

    There are no reported error messages during the upgrade and once I have created the admin and user accounts manually I am able to use the product without any issues.

    Creating new accounts (with the same details as the old accounts) does not bring back any of the missing emails.

    I have tried this upgrade from ZImbra versions 5.00GA to 5.12GA and have the same above issue every time, could some one please shed some light on this please.

    I have also upgraded from 5.00GA to 5.10GA then upto 5.12GA without any issues, it seems only to happen when I upgrade to version 6Beta that I get this issue.

    Kind regards

    Kerry

  2. #2
    rsw686 is offline Active Member
    Join Date
    Feb 2009
    Posts
    41
    Rep Power
    6

    Default

    Well considering this was the first beta release for Zimbra 6 all the bugs aren't going to be worked out. I would assume the release was meant for testing which in most cases would be done with a new install. It sounds like you are trying to update a Zimbra install that is being used in production. FYI I do have Zimbra 6 beta clean installed on a CentOS 5.3 virtual machine and all is working well.
    Last edited by rsw686; 04-21-2009 at 01:46 PM.

  3. #3
    linxunet is offline Intermediate Member
    Join Date
    Apr 2009
    Location
    Newport, South Wales, UK
    Posts
    23
    Rep Power
    6

    Default Upgrade Zimbra 6-beta 5.xx issues

    Thanks for your reply, I know that this is a very early beta release but for me, part of giving a beta test release a good test would be seeing how it copes with a fair population of mail and user accounts without having to enter them all in again manually (I only have a single test server and limited time), and the simplest way would be to migrate all my existing accounts and mail from a previous known working server.

    I know I might be asking a lot from this beta release but I did expect at least the migration of accounts and data to be functioning.

    As I said in my last post, once I had created the admin and some user accounts manually the system seemed to work without any visible problems.

    Kind regards

    Kerry

  4. #4
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,262
    Rep Power
    10

    Default

    Do you have any of the zmsetup.log available? Certainly going from various ZCS 5.0.x releases to 6.0.0 BETA1 was tested, and we haven't seen this issue, but there could be something specific to your setup that is causing the problem. It should be logged where things failed in the zmsetup.log that was generated when you ran the upgrade.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  5. #5
    linxunet is offline Intermediate Member
    Join Date
    Apr 2009
    Location
    Newport, South Wales, UK
    Posts
    23
    Rep Power
    6

    Default Upgrade to Zimbra 6 Beta from 5.xx issues

    Thanks for your reply Quanah,

    Please can you provide an email address to send this to you.

    My email is kerry@sos4biz.com

    Kind regards

    Kerry

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,474
    Rep Power
    56

    Default

    Post it as an attachment to this thread.
    Last edited by phoenix; 04-23-2009 at 06:01 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    linxunet is offline Intermediate Member
    Join Date
    Apr 2009
    Location
    Newport, South Wales, UK
    Posts
    23
    Rep Power
    6

    Default Upgrade to Zimbra 6 Beta from 5.xx issues

    Hi Pheonix,

    I will have to post the log file over the weekend when I try and re-run the update on the server again.

    Kind regards

    Kerry

  8. #8
    linxunet is offline Intermediate Member
    Join Date
    Apr 2009
    Location
    Newport, South Wales, UK
    Posts
    23
    Rep Power
    6

    Default Upgrade to Zimbra 6 Beta from 5.xx issues

    Hi Pheonix here is the logfile (forgot that they are in the tmp directory).

    Kind regards

    Kerry
    Attached Files Attached Files

  9. #9
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    Bugzilla - Wiki - Downloads - Before posting... Search!

  10. #10
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    It appears you added the externally generated domain disclaimer extension which changes the zimbra schema. I'd recommend removing the schema customizations before attempting the next upgrade.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •