Results 1 to 3 of 3

Thread: zimbraDomainType alias query...

  1. #1
    Dhurgan is offline Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Rep Power
    6

    Question zimbraDomainType alias query...

    Hi,

    I have just installed zimbra 5.0.14.GA_2850 and have a small query regarding the domain alias.

    At the moment I am running this new mailserver in "shadow" mode parallell to the old mailsystem we have, the recieving front end MTA is simply using bcc_recipient_map to forward copies of the mails to this new server.

    I installed the server, lets call it, mail1.example.com with the default maildomain example.com. This works fine locally.

    When I do a bcc from the front end MTA though, it connects and tries to mail to user@mail1.example.com whichs immediatly gets a relay denied.

    I solved that by using the example in the wiki here and setup a domainalias for that mail.example.com...

    Code:
    zmprov cd mail1.example.com zimbraDomainType alias zimbraMailCatchAllForwardingAddress @example.com
    long-code-string-returned
    This solved the relaying problem, but in the zimbra admin console I see only the original domain example.com and its code... original-code-string and a complaint that I haven't created the Domain Level Documents, it works for the logged in user though.

    Is this a bug I encountered or just how it works?

    This catchall will be removed later when this become the primary mail server.

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Vote: Bug 11009 – expose domain alias zimbraMailCatchAllAddress in admin console ui


    Your missing part of the command (zimbraMailCatchAllAddress) but I assume you just re-typed it here with the mistake / said you followed the wiki & all was ok Managing Domains - Zimbra :: Wiki

    For the visible domain, you don't have to create domain level doc accounts for any domain if you don't want to / can use the global - what's the exact error say? (Or did you go ahead and create it already?) Note you can't remove those special accounts from the admin console: Bug 22464 – DomainLevelWiki: Dont allow deleting domainlevelwiki once created or handle the problems

  3. #3
    Dhurgan is offline Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Rep Power
    6

    Question

    Yes sorry, I did the whole line form the wiki... my mistake...


    The only domain that is visible in the admin page is the "real one", example.com

    There is no listing of the "alias" domain mail1.example.com and I don't expect one since it is an alias, although I would think it would show somewhere?

    Before the zprov command, it had a documents and when you checked the domain in the admin page everything was "green".

    After the command it complains that I haven created a domain level documents for this domain, which is fine, but when I tried to make one I got the error... I assume this is due to the fact that the "new" domain is in "the way" for some reason?

    I will experiment more on Friday...

    -- Johan A

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Non-repeatable delivery errors
    By gkra in forum Administrators
    Replies: 1
    Last Post: 11-05-2012, 12:51 PM
  2. Domain alias with zmprov
    By Klug in forum Administrators
    Replies: 2
    Last Post: 03-25-2009, 07:49 AM
  3. Query for Message
    By tsx in forum Developers
    Replies: 0
    Last Post: 09-03-2008, 07:23 AM
  4. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  5. zimbraDomainType alias
    By shanson in forum Administrators
    Replies: 1
    Last Post: 03-18-2006, 03:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •