Results 1 to 4 of 4

Thread: installation on CentOs5.3 server

  1. #1
    thangavel is offline Junior Member
    Join Date
    Mar 2009
    Posts
    9
    Rep Power
    6

    Default installation on CentOs5.3 server

    Hi all,
    we are using CentOs 5.3 server. I want to install zimbra5.0 in the Server. I also have cpanel installed in the Server. When i install in the Server i got the following error

    " Installing packages
    zimbra-core......zimbra-core-5.0.14_GA_2850.RHEL5-20090303142201.i386.rpm...FAILED
    ###ERROR###
    zimbra-core-5.0.14_GA_2850.RHEL5-20090303142201.i386.rpm installation failed
    Installation cancelled "

    Help me out ASAP to installed zimbra successfully.

    Thanks in advance.

    Regards,
    Thangavel.k

  2. #2
    lor2579 is offline Intermediate Member
    Join Date
    Jan 2009
    Location
    Rio de Janeiro, Brazil.
    Posts
    17
    Rep Power
    6

    Default

    Just completed a successful install under CentOS V.5.3 / 64-bit version using the 64-bit open source version of ZCS! for RH5.

    My CentOS environment was clean. Meaning, install from scratch, just adding ZCS! install prerequisites afterwards. ZCS! install worked flawlessly on first shot.

    By the way, highly recommend CentOS as your Linux distro choice.

    Regards,

  3. #3
    fernandoflorez is offline Project Contributor
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    8

    Default

    If your server has cpanel you will have some trouble setting up zimbra.

    cpanel ships with it's own mta that will conflict with zimbra's. Also cpanel will bind to all available ip addresses assign to the server.

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Also, what are the specs of the server ? Check in /tmp aswell for a install log and please post that aswell.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. failed to install zimbra cos of zmmailboxd
    By aljoshab in forum Installation
    Replies: 4
    Last Post: 12-09-2008, 02:33 AM
  2. Replies: 1
    Last Post: 01-14-2008, 07:43 PM
  3. Please help
    By scott_summers in forum Administrators
    Replies: 0
    Last Post: 09-26-2007, 11:11 PM
  4. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 04:47 AM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •