Results 1 to 4 of 4

Thread: Configure Mailbox to use multiple MTA's

  1. #1
    briandquinn is offline Junior Member
    Join Date
    Jan 2007
    Posts
    6
    Rep Power
    8

    Default Configure Mailbox to use multiple MTA's

    Hi,
    I'm testing some multi-server deployments setups and am wondering if it's possible to configure a mailbox server to use more that one Web Mail MTA?

    I presume I can just setup some type of NLB for a Web Mail MTA pool, but I'd prefer a Zimbra based method (like the way you can specify multiple ldap servers).

    Thanks,

    Brian

  2. #2
    nublaii is offline Intermediate Member
    Join Date
    Mar 2010
    Posts
    15
    Rep Power
    5

    Default

    Did you ever manage to get this thing going?

    Zimbra's interface lets you add multiple mta's, but postfix then complains about only allowing one value on that field.

  3. #3
    lmthong is offline User Awaiting Moderation
    Join Date
    May 2010
    Posts
    19
    Rep Power
    0

    Default

    Hi there.

    I wonder which version you used.
    I'm user 6.0.7 (community), it's ok when i add multi mta.

    In my case, I had 2 server (one is mailbox and one is MTA/proxy played as mail gateway). After that, I add 2 ironport in front of my mail GW. The two inronport is configured cluster (i'm not sure, maybe it just sync the configuration) so i have to add 2 relay mta to my mail GW

    Mailbox --> Mail GW --> iron1/iron2 --> firewall --> Internet

    I want to know what is the way zimbra run on multi relay mta in this case. Is it failover or sequential?


    Sorry if I wake up an old topic!


    Thanks

  4. #4
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    10

    Default

    perhaps this can help?

    Relay MTA for external delivery

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 210
    Last Post: 01-17-2012, 01:19 AM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  3. Replies: 2
    Last Post: 05-30-2008, 02:29 AM
  4. Replies: 1
    Last Post: 05-13-2008, 06:51 AM
  5. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •