Results 1 to 3 of 3

Thread: [SOLVED] Zimbra SmartHost Timeout/Duplicates

  1. #1
    BrianMxT is offline Partner (VAR/HSP)
    Join Date
    Dec 2008
    Posts
    4
    Rep Power
    6

    Default [SOLVED] Zimbra SmartHost Timeout/Duplicates

    Problem: Configured an Outbound SmartHost on our Zimbra Server and my larger emails (4 MB or Higher) are getting stuck in the Outgoing Folder and sending duplicates every 10 to 15 minutes. I have to manually clear out the Outgoing Folder. This issue occurs when using Outlook 2003 & 2007 with the Connector and the Zimbra WebClient. Sending directly out of a Zimbra Server (without SmartHost) has no delays or duplicate outgoing emails.

    Any suggestions???

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Which version/release of ZImbra? Please update your forum profile (don't post it in this thread) with the output of this command:
    Code:
    zmcontrol -v
    Does the outbound relay have any size restrictions on the size of messages it will handle? Check the log files and see what's happening to those emails.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    BrianMxT is offline Partner (VAR/HSP)
    Join Date
    Dec 2008
    Posts
    4
    Rep Power
    6

    Default

    I believe you are running a local SMTP service on zimbra server, so there is
    no need of setting zimbraSmtpHostname to external relay server. Setting only
    zimbraMtaRelayHost should relay all emails from zimbra to MXtoolbox server.

    You should change it to your zimbra server's name.

    su - zimbra
    zmprov ms `zmhostname` zimbraSmtpHostname `zmhostname`
    zmcontrol stop
    zmcontrol start

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •