Results 1 to 4 of 4

Thread: Can't Install!!

  1. #1
    mr.thuramaung is offline Starter Member
    Join Date
    Mar 2009
    Posts
    2
    Rep Power
    6

    Question Can't Install!!

    hi
    i want to know the detail list of requirement packages, services or dependecies...
    i want to install ZCS OpenSource Edition on RHLE5...
    now i have a problem..
    Code:
    [root@localhost zcs-5.0.14_GA_2850.RHEL5.20090303142201]# ./install.sh 
    
    Operations logged to /tmp/install.log.3231
    Checking for existing installation...
        zimbra-ldap...NOT FOUND
        zimbra-logger...NOT FOUND
        zimbra-mta...NOT FOUND
        zimbra-snmp...NOT FOUND
        zimbra-store...NOT FOUND
        zimbra-apache...NOT FOUND
        zimbra-spell...NOT FOUND
        zimbra-proxy...NOT FOUND
        zimbra-archiving...NOT FOUND
        zimbra-convertd...NOT FOUND
        zimbra-cluster...NOT FOUND
        zimbra-core...NOT FOUND
    
    
    PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
    ZIMBRA, INC. ("ZIMBRA") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
    FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
    THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
    THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
    AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.
    
    License Terms for the Zimbra Collaboration Suite:
      http://www.zimbra.com/license/zimbra_public_eula_2.1.html
    
    
    Press Return to continue
    Checking for prerequisites...
         FOUND: NPTL
         FOUND: sudo-1.6.8p12-10
         FOUND: libidn-0.6.5-1.1
         FOUND: fetchmail-6.3.6-1.1
         FOUND: gmp-4.1.4-10
         FOUND: compat-libstdc++-296-2.96-138
         FOUND: compat-libstdc++-33-3.2.3-61
         MISSING: libtool-ltdl
         FOUND: /usr/lib/libstdc++.so.6
    Checking for suggested prerequisites...
        FOUND: perl-5.8.8
    
    ###ERROR###
    
    One or more prerequisite packages are missing.
    Please install them before running this installer.
    
    Installation cancelled.
    what is that problem? please help me!

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Have you installed libtool-ltdl ???

  3. #3
    mr.thuramaung is offline Starter Member
    Join Date
    Mar 2009
    Posts
    2
    Rep Power
    6

    Default

    Quote Originally Posted by uxbod View Post
    Welcome to the forums

    Have you installed libtool-ltdl ???
    thans for u r help uxbod..
    now i want to know, can i install ZCS OpenSource Edition on CentOS and i don't have DNS Server but i want to test in my local network Zimbra is my local mail server like VPOP3 server can i ?

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    If you are testing in a isolated environment then you can install a seperate BIND installation; please have a read through Wiki :: Split DNS architecture. And yes you can install ZCS on CentOS. (Though it is not officially supported).
    Last edited by uxbod; 03-25-2009 at 01:14 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. install oss fc7 not run well
    By epelaez in forum Installation
    Replies: 1
    Last Post: 03-05-2008, 03:26 PM
  2. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By jawad@cogilent.com in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 08:09 AM
  3. Replies: 16
    Last Post: 11-29-2006, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •