Results 1 to 4 of 4

Thread: Some Zimbra service can not start

  1. #1
    anhduynguyen is offline Starter Member
    Join Date
    Mar 2009
    Posts
    1
    Rep Power
    6

    Default Some Zimbra service can not start

    I complete an Zimbra mail system but some service can not work. That includes mta anh spell. When I stop and start services (use zmcontrol stop anh zmcontrol start), i received the attention below

    Host abc.com. abc.com
    Starting ldap...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...FAILED
    httpd: Syntax error on line 232 of /opt/zimbra/conf/httpd.conf: Cannot load /opt/zimbra/httpd-2.2.8/modules/libphp5.so into server: /opt/zimbra/httpd-2.2.8/modules/libphp5.so: cannot restore segment prot after reloc: Permission denied


    Starting mta...Done.
    Starting stats...Done.
    How can I make its work?

    Thank

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Welcome to the forums

    It would help if your updated your profile with the following output so we know which version of ZCS and O/S you are running
    Code:
    su - zimbra
    zmcontrol -v
    Once Zimbra was installed did you modify any of the configuration files yourself ?

  3. #3
    jeeves is offline Junior Member
    Join Date
    Dec 2008
    Posts
    9
    Rep Power
    6

    Default

    'Permission Denied' usually speaks of not-so-perfect permisiions. You could try to use zmfixperm and try to stop/start the services again.

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Have you disabled SELinux and IPTables ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  3. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •