Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Please help! Zimbra NE is one hour no mather what I do.

  1. #1
    nordviks is offline Loyal Member
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default Please help! Zimbra NE is one hour no mather what I do.

    I was testing the Zimbra NE "Documents" features and I notice that the clock is 1 hour slower than the correct time. I have tried different time zones +2hours with the same result.

    I get this date: "3/11/09 09:31" Instead of what I want: "3/11/09 10:31"

    I tried this command on the Ubuntu 8.04 64bit server: "ntpdate ntp.ubuntu.com"
    I got a message saying it was only of by 2 sec. and I used "tzselect" to set the correct timezone. The timezone is also correct on the user. Still no go


    I would really appreciate any help!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Have you got the "System clock uses UTC" set? If you have then change it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    Also, any chance you are in a place that uses daylight saving time and your system is set not to use it, or vice-versa?
    Cheers,

    Dan

  4. #4
    nordviks is offline Loyal Member
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default

    Thank you for the answers! I'm using Ubuntu from the shell, so you know the commands to test these possibilities?

    Knut

  5. #5
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    For timezone checking/changing, use sudo tzconfig (no need to sudo if you're already root).

    For utc, take a look at /etc/default/rcS and see whether the UTC variable is set to yes or no. For a normal Ubuntu installation it should be "Yes" according to Ubuntu (and that works properly on my server).

    For Daylight Saving Time, I can't find anything on the web other than the statement that if you have your time zone set properly and "UTC=YES" in /etc/default/rcS it should work. . .and for the two different Ubuntu systems I run (one 6.01 LTS and the other 8.04 LTS) it does. . .
    Cheers,

    Dan

  6. #6
    nordviks is offline Loyal Member
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default

    Thank you for feedback! Everything checked out to be OK with the timezone and UTC.

    Is this a bug? I only get the one hour off after saving a document change when I click on Documents/Documents (The overview/Change log). When I am in the editor and click save it shows the correct time/date in the lover right corner!

    This is really strange .

  7. #7
    dljordaneku is offline Elite Member
    Join Date
    Sep 2007
    Location
    Richmond, Ky
    Posts
    281
    Rep Power
    7

    Default

    Quote Originally Posted by nordviks View Post
    Thank you for feedback! Everything checked out to be OK with the timezone and UTC.

    Is this a bug? I only get the one hour off after saving a document change when I click on Documents/Documents (The overview/Change log). When I am in the editor and click save it shows the correct time/date in the lover right corner!

    This is really strange .
    Is the system clock off an hour or the time stamp on the documents when you same them?

    dj

  8. #8
    nordviks is offline Loyal Member
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default

    Quote Originally Posted by dljordaneku View Post
    Is the system clock off an hour or the time stamp on the documents when you same them?

    dj
    Yes! But everything looks normal when I am in the editor and hit save (there is a clock in the right hand bottom corner).

  9. #9
    dljordaneku is offline Elite Member
    Join Date
    Sep 2007
    Location
    Richmond, Ky
    Posts
    281
    Rep Power
    7

    Default

    Quote Originally Posted by nordviks View Post
    Yes! But everything looks normal when I am in the editor and hit save (there is a clock in the right hand bottom corner).
    Check your time setting in your account preferences and make sure your account is set to the correct time zone.

    dj

  10. #10
    nordviks is offline Loyal Member
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default

    Quote Originally Posted by dljordaneku View Post
    Check your time setting in your account preferences and make sure your account is set to the correct time zone.

    dj
    I have double checked this several times. The time is correct in the calendar and all other features.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •