Results 1 to 7 of 7

Thread: [SOLVED] Slow processing

  1. #1
    emcampos is offline Senior Member
    Join Date
    Jan 2009
    Location
    manila
    Posts
    59
    Rep Power
    6

    Default [SOLVED] Slow processing

    Given these specs;

    ============================
    boss@mail2:~$ cat /proc/cpuinfo
    processor : 0
    vendor_id : GenuineIntel
    cpu family : 15
    model : 2
    model name : Intel(R) Pentium(R) 4 CPU 2.80GHz
    stepping : 9
    cpu MHz : 2793.155
    cache size : 512 KB
    physical id : 0
    siblings : 2
    core id : 0
    cpu cores : 1
    fdiv_bug : no
    hlt_bug : no
    f00f_bug : no
    coma_bug : no
    fpu : yes
    fpu_exception : yes
    cpuid level : 2
    wp : yes
    flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe pebs bts sync_rdtsc cid xtpr
    bogomips : 5589.63
    clflush size : 64

    processor : 1
    vendor_id : GenuineIntel
    cpu family : 15
    model : 2
    model name : Intel(R) Pentium(R) 4 CPU 2.80GHz
    stepping : 9
    cpu MHz : 2793.155
    cache size : 512 KB
    physical id : 0
    siblings : 2
    core id : 0
    cpu cores : 1
    fdiv_bug : no
    hlt_bug : no
    f00f_bug : no
    coma_bug : no
    fpu : yes
    fpu_exception : yes
    cpuid level : 2
    wp : yes
    flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe pebs bts sync_rdtsc cid xtpr
    bogomips : 5586.14
    clflush size : 64

    boss@mail2:~$

    -==========================================

    and at 50 users, our Zimbra server is very slow.

    Why is this?

    Anybody who can suggest how to speed it up?

    Thanks

  2. #2
    fernandoflorez is offline Project Contributor
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    8

  3. #3
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    What do you mean by slow ? We would also require some information about your users usage; eg. Ajax web client ? POP3 ? IMAP3 ?

    Also, would you update your profile with the output from
    Code:
    su - zimbra
    zmcontrol -v
    so we know which version of ZCS you are running. Plus the following
    Code:
    top
    cat /proc/meminfo
    free
    vmstat
    Last edited by uxbod; 02-23-2009 at 01:56 AM.

  4. #4
    emcampos is offline Senior Member
    Join Date
    Jan 2009
    Location
    manila
    Posts
    59
    Rep Power
    6

    Default

    Quote Originally Posted by fernandoflorez View Post
    How much RAM memory does that box have?
    512MB.

    But this is just a test server.

    The server suddenly improves when i restart Zimbra (zmcontrol stop/start).

    Is this a bug with Zimbra?

    It seems like java eats the CPU power a lot (94% at peak) when I send a test mail.

    You may say that this is just a slow box,... but at 50 users why is it so slow and then it regains speed when restart via zmcontrol?


    REFERENCE:

    zmcontrol -v

    Release 5.0.12_GA_2789.UBUNTU8 UBUNTU8 FOSS edition

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    1GB memory if minimum for a development/evaluation server. Production you should be looking at 2GB with ideally 4GB this is documented in the ZCS requirements PDF.

  6. #6
    emcampos is offline Senior Member
    Join Date
    Jan 2009
    Location
    manila
    Posts
    59
    Rep Power
    6

    Default

    Okay.

    Thanks.

    By the way, could you please check this?

    http://http://www.zimbra.com/forums/...a-relay-2.html

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by emcampos View Post
    512MB.

    But this is just a test server.

    The server suddenly improves when i restart Zimbra (zmcontrol stop/start).

    Is this a bug with Zimbra?
    No, it's a problem with the limited RAM on your system.

    Quote Originally Posted by emcampos View Post
    It seems like java eats the CPU power a lot (94% at peak) when I send a test mail.

    You may say that this is just a slow box,... but at 50 users why is it so slow and then it regains speed when restart via zmcontrol?
    That's because of the limited RAM, your configuration is way below the required specifications even for a test server. I'm not in the least bit surprised performance is poor, especially with fifty users on it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 04-01-2010, 05:33 AM
  2. zmprov mc default zimbraFeatureNotebookEnabled TRUE
    By nbhanji in forum Installation
    Replies: 11
    Last Post: 04-29-2008, 10:39 AM
  3. Zimbra admin running VERY slow after upgrade
    By aBs0lut3-z3r0 in forum Administrators
    Replies: 6
    Last Post: 04-25-2008, 09:13 AM
  4. Slow Queue Processing and SA TIMED OUT Errors
    By sberkman in forum Administrators
    Replies: 15
    Last Post: 04-17-2008, 01:38 PM
  5. Why is Zimbra SLOW?
    By BarrySDCA in forum Administrators
    Replies: 57
    Last Post: 02-19-2008, 10:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •