Results 1 to 4 of 4

Thread: SSL Web Woes

  1. #1
    sgtstadanko is offline Active Member
    Join Date
    Feb 2006
    Posts
    26
    Rep Power
    9

    Default SSL Web Woes

    Hey All,

    Trying to setup the web interface to work over SSL. Searched forums and found:

    zmtlsctl https
    tomcat stop
    tomcat start
    zmcontrol stop
    zmcontrol start

    Ran those as zimbra user but i still cannot connect. Any ideas?

    Thanks,
    Bill

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    It should work, I assume you ran all those commands as 'su - zimbra'?

    [edit]
    Sorry, it seems I can't read now. What version of Zimbra is this?

    Actually https:// does work on my system without doing those commands, are you trying to limit it to https only? Could it be a firewall problem?
    Last edited by phoenix; 04-20-2006 at 09:41 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    sgtstadanko is offline Active Member
    Join Date
    Feb 2006
    Posts
    26
    Rep Power
    9

    Default

    yep....

    su - zimbra.

    I changed the method from https to mixed and waited about 10 minutes and now it works. Wierd?

    Is there a log file somewhere I can tail for errors. I checked all the log files in the tomcat dir for errors. However, just noticed I now have some stacktrace files there (something not good)

    ls -al
    -rw-r----- 1 zimbra zimbra 266289 Apr 19 23:45 access_log.2006-04-19
    -rw-r----- 1 zimbra zimbra 143296 Apr 20 11:38 access_log.2006-04-20
    -rw-rw-r-- 1 zimbra zimbra 0 Apr 20 11:11 admin.2006-04-20.log
    -rw-rw-r-- 1 zimbra zimbra 1142 Apr 20 11:11 catalina.2006-04-20.log
    -rw-rw-r-- 1 zimbra zimbra 2064 Apr 20 11:34 catalina.out
    -rw-rw-r-- 1 zimbra zimbra 0 Apr 20 11:11 host-manager.2006-04-20.log
    -rw-rw-r-- 1 zimbra zimbra 0 Apr 20 11:11 localhost.2006-04-20.log
    -rw-rw-r-- 1 zimbra zimbra 0 Apr 20 11:11 manager.2006-04-20.log
    -rw-rw-r-- 1 zimbra zimbra 82563 Apr 20 11:33 stacktrace.11968
    -rw-rw-r-- 1 zimbra zimbra 81671 Apr 20 11:21 stacktrace.2736
    -rw-rw-r-- 1 zimbra zimbra 85662 Apr 20 11:11 stacktrace.30338
    -rw-rw-r-- 1 zimbra zimbra 81501 Apr 20 11:24 stacktrace.5359

  4. #4
    bobby is offline Zimbra Employee
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    those stacktrace files are generated automatically every time tomcat gets restarted, so not necessarily anything to worry about. you can check /opt/zimbra/log/zimbra.log for tomcat errors.

    btw you don't need to run the whole zmcontrol stop/start, just the tomcat restart will do

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. ZCS Web Client over SSL does not work
    By vulcanman in forum Installation
    Replies: 2
    Last Post: 03-27-2007, 09:22 AM
  3. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •