Results 1 to 3 of 3

Thread: Installation on IBUNTU 8

  1. #1
    alortiz is offline Starter Member
    Join Date
    Jan 2009
    Posts
    1
    Rep Power
    6

    Red face Installation on IBUNTU 8

    Hello,

    I'm a nuvie with IBUNTU. Trying to get away from MS. I've been trying to install Zimbra in IBUNTO. I've followed the directions to install and for the life of me, nothing happens. When I do it from the command line it returns and invalid file or directory. If I double click on the folder with the install.sh file it does absolutely nothing. Can someone help this desperate nuvie with this issue?

    Thanks,

    Al

  2. #2
    Mccreations is offline Active Member
    Join Date
    Mar 2008
    Location
    Chicago, IL
    Posts
    49
    Rep Power
    7

    Default

    Ok, here's some steps you can try:

    1. First, cd to the directory where you're going to be installing zimbra from. (ex cd /home/matt/zcs/)
    2. Set the permissions for the installer (chmod -R 755 ./)
    3. Then run ./install.sh

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by alortiz View Post
    I'm a nuvie with IBUNTU. Trying to get away from MS. I've been trying to install Zimbra in IBUNTO. I've followed the directions to install and for the life of me, nothing happens. When I do it from the command line it returns and invalid file or directory. If I double click on the folder with the install.sh file it does absolutely nothing. Can someone help this desperate nuvie with this issue?
    If you want a stable installation of Zimbar follow the instructions in this wiki article, there are also numerous articles and forum post about installation on various distributions and running Zimbra so please do a search before asking questions.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation Issues - SLES 10_Zimbra 5.0 Beta 3
    By rhartman in forum Installation
    Replies: 3
    Last Post: 01-14-2008, 07:18 AM
  2. Installation Failed
    By freit5 in forum Installation
    Replies: 2
    Last Post: 08-17-2006, 11:38 PM
  3. Installation fails on zimbra-store
    By wyleyrabbit in forum Installation
    Replies: 8
    Last Post: 01-15-2006, 08:19 AM
  4. Replies: 16
    Last Post: 01-05-2006, 09:55 AM
  5. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •