Results 1 to 4 of 4

Thread: Permission - where???

  1. #1
    Peque is offline Junior Member
    Join Date
    Apr 2006
    Posts
    7
    Rep Power
    9

    Default Permission - where???

    Hi Zimbra...

    I 'm a young student testing zimbra and others groupware...

    When I'll try to access the free/busy info - I get a access deny...

    Where do it set the permissions on wich users that are allowed to se my kalender info ???
    I have the same problem in outlook - but find out that the problem is the cert ???

    But I have set it up to work on http - not https ? is that OK ?? I have looked into the admin manual - but could not figure it out anywhere - so now I'm asking here ???

    Is there also an howto to set outlook op - about outlook!!
    Becaurse I couldn't get the port access on port 443 to work so now I just access it on 80!!!
    Please help caurse I havent got much time left to my exsamination in this!!!

    Thanks Per

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Lots of questions here. What version are you using? OSS? Network Edition?

    Did you try just testing with the web client?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Peque is offline Junior Member
    Join Date
    Apr 2006
    Posts
    7
    Rep Power
    9

    Default

    Server:
    OS: Red hat E. L. version4, update3
    Zimbra: 3.1
    Everything works fine with the server and the webinterface. Allthoug I'm not running at https - just http

    Outlook testmachine:
    Windows XP - fully opdatet
    Outlook2003:

    The problem is, when I call for a test meeting, I cannot not see the FreeBusy plan for the person I call to meeting?
    When I try to open a shared calendar for another person - It just says it haven been configured yet - I have look through the admin interface but cant see where ???

    I have seen other threads that the problem around here is the certs ?? Could it "just" be that (The reason there is that Im in connection to my education git this assignment as a practice)

    Hopefully that made it easier to come op with the answer for this problem...

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Are you using the Network Edition or OSS Edition? Do you have the Outlook Connector?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Domain Admin Error: Permission Denied
    By shanson in forum Administrators
    Replies: 3
    Last Post: 05-29-2007, 05:48 AM
  2. Backup issues
    By telescop in forum Administrators
    Replies: 3
    Last Post: 03-01-2007, 06:09 PM
  3. Ldap issues
    By mississippiman in forum Installation
    Replies: 11
    Last Post: 01-09-2007, 08:00 PM
  4. Zimbra Debian Support
    By KevinH in forum Announcements
    Replies: 145
    Last Post: 06-18-2006, 07:23 AM
  5. Move server to different OS
    By EriSan500 in forum Administrators
    Replies: 7
    Last Post: 03-05-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •