Results 1 to 8 of 8

Thread: Perfect Upgrade- thanks Zimbra

  1. #1
    dillera is offline Active Member
    Join Date
    Feb 2006
    Posts
    34
    Rep Power
    9

    Default Perfect Upgrade- thanks Zimbra

    I have the open source edition, and just did an upgrade from 3.0.1 to 3.1 (on RH FC4). It went flawlessly- and I just wanted to say thanks for an amazing product, with a super easy upgrade path.

    I have only about 20 accounts, but one is large (mine) and it's about 30gig of email alone.

    Thanks again for an amazing package- you've changed how I do email, and I'm trying to get whomever will listen to me to check out Zimbra.

    Now, if the IDLE command is working on the new IMAP server, my Treo's email client (Chattermail) is going to fly like it used to on Cyrus IMAP.

    -andy

  2. #2
    achow is offline Loyal Member
    Join Date
    Nov 2005
    Posts
    96
    Rep Power
    9

    Default

    Hi,

    Did you upgrade to the network edition 3.1 or the open source one?

    Did you backup any files prior to the upgrade? If so which folders?

    When you run the script, was it "install.sh -u" or just "install.sh" ?

    Thanks.

    adrian

  3. #3
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Adrian,
    I'm not sure you know this...I just want you to be safe. . .

    ./install.sh -u isn't for upgrade, but for uninstall.

    Just a heads up.

  4. #4
    achow is offline Loyal Member
    Join Date
    Nov 2005
    Posts
    96
    Rep Power
    9

    Default

    Hi,

    Thanks for the advice. I will not put the -u option.

    Did you upgrade to the network edition 3.1 or the open source 3.1?

    Did you backup any files prior to the upgrade? If so which folders?

    THanks.

    adrian

  5. #5
    RyecoAaron is offline Senior Member
    Join Date
    Nov 2005
    Location
    Beloit, Wisconsin
    Posts
    71
    Rep Power
    9

    Default

    My upgrade to 3.1 was the open source version and it was a perfect upgrade. Before upgrading, I backed up the entire /opt/zimbra directory.

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Quote Originally Posted by dillera
    I have the open source edition, and just did an upgrade from 3.0.1 to 3.1 (on RH FC4). It went flawlessly- and I just wanted to say thanks for an amazing product, with a super easy upgrade path.

    I have only about 20 accounts, but one is large (mine) and it's about 30gig of email alone.

    Thanks again for an amazing package- you've changed how I do email, and I'm trying to get whomever will listen to me to check out Zimbra.

    Now, if the IDLE command is working on the new IMAP server, my Treo's email client (Chattermail) is going to fly like it used to on Cyrus IMAP.

    -andy
    I'm not sure if the IDLE command is enabled by default, I had it enabled on the last developers build I was using. If it's not enabled and you want to check it have a look at this thread.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Need to be careful with IMAP IDLE and nio. We've still got a few bug which is why we ship with them disabled. There are certain edge cases that will deadlock tomcat.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  8. #8
    dillera is offline Active Member
    Join Date
    Feb 2006
    Posts
    34
    Rep Power
    9

    Default

    Quote Originally Posted by achow
    Hi,

    Did you upgrade to the network edition 3.1 or the open source one?

    Did you backup any files prior to the upgrade? If so which folders?

    When you run the script, was it "install.sh -u" or just "install.sh" ?

    Thanks.

    adrian
    Opensource. I absolutely backed up first!

    Not only did I do that, but when doing the backup (which was just a 'cp -rpf /opt/zimbra /zimbackup) i first made a snapshot of the LVM, and when removing the snapshot messed up the /opt/zimbra- but I just copied my backup back into a new /opt and then ran the installer for 3.1- it sees that you have Zimbra already and did an update ok.

    I ran ./install.sh as root.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  3. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  4. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 11:50 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •