Results 1 to 6 of 6

Thread: New 3.1 Mail Queues - not working

  1. #1
    bin2hex is offline Intermediate Member
    Join Date
    Jan 2006
    Posts
    20
    Rep Power
    9

    Default New 3.1 Mail Queues - not working

    Hi, is anyone else who has upgraded to 3.1 getting an error when they click on Mail Queues ?

    I have included the error below - every other part of Zimbra works just fine by the way.

    This is a clean install of 3.1 (not an upgrade)




    Message: system failure: exception during auth {RemoteManager: zimbramail.artsit.org.uk->zimbra@zimbramail.artsit.org.uk:22}
    com.zimbra.cs.service.ServiceException: system failure: exception during auth {RemoteManager: zimbramail.artsit.org.uk->zimbra@zimbramail.artsit.org.uk:22}
    at com.zimbra.cs.service.ServiceException.FAILURE(Ser viceException.java:131)
    at com.zimbra.cs.rmgmt.RemoteManager.getSession(Remot eManager.java:192)
    at com.zimbra.cs.rmgmt.RemoteManager.execute(RemoteMa nager.java:129)
    at com.zimbra.cs.service.admin.GetMailQueueInfo.handl e(GetMailQueueInfo.java:55)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:255)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:228)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:154)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:213)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:541)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:869)
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:667)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:527)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.io.IOException: auth failed
    at com.zimbra.cs.rmgmt.RemoteManager.getSession(Remot eManager.java:185)
    ... 24 more

    Error code: service.FAILURE
    Method: ZmCsfeCommand.prototype.invoke
    Details:soap:Receiver

  2. #2
    vshah is offline Loyal Member
    Join Date
    Mar 2006
    Posts
    86
    Rep Power
    9

    Default

    Check out this thread:

    fc4 zcs-3.0.1 -> 3.1 upgrade worked great.. almost

    esp. msg #5 in there. Has to do with ssh needing the keys to be authorized.

  3. #3
    bin2hex is offline Intermediate Member
    Join Date
    Jan 2006
    Posts
    20
    Rep Power
    9

    Default now working

    I followed the bottom part of this post to resolve the issue

    fc4 zcs-3.0.1 -> 3.1 upgrade worked great.. almost

  4. #4
    techmeisterv is offline Junior Member
    Join Date
    Aug 2006
    Posts
    8
    Rep Power
    8

    Default No Luck

    I followed all the suggestions about this error, but I no luck. Any other ideas?

    Code:
    Message:  system failure: exception during auth {RemoteManager: zimbra.stmartin.org->zimbra@zimbra.stmartin.org:22}
    com.zimbra.cs.service.ServiceException: system failure: exception during auth {RemoteManager: zimbra.stmartin.org->zimbra@zimbra.stmartin.org:22}
    	at com.zimbra.cs.service.ServiceException.FAILURE(ServiceException.java:131)
    	at com.zimbra.cs.rmgmt.RemoteManager.getSession(RemoteManager.java:192)
    	at com.zimbra.cs.rmgmt.RemoteManager.execute(RemoteManager.java:129)
    	at com.zimbra.cs.service.admin.MailQueueFlush.handle(MailQueueFlush.java:52)
    	at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:255)
    	at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:163)
    	at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:84)
    	at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:228)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
    	at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:154)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
    	at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:252)
    	at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:173)
    	at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:213)
    	at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:178)
    	at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:126)
    	at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)
    	at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:107)
    	at org.apache.catalina.valves.AccessLogValve.invoke(AccessLogValve.java:541)
    	at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
    	at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:869)
    	at org.apache.coyote.http11.Http11BaseProtocol$Http11ConnectionHandler.processConnection(Http11BaseProtocol.java:667)
    	at org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.java:527)
    	at org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWorkerThread.java:80)
    	at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:684)
    	at java.lang.Thread.run(Thread.java:613)
    Caused by: java.io.IOException: There was a problem while talking to zimbra.stmartin.org:22
    	at ch.ethz.ssh2.Connection.connect(Connection.java:642)
    	at ch.ethz.ssh2.Connection.connect(Connection.java:460)
    	at com.zimbra.cs.rmgmt.RemoteManager.getSession(RemoteManager.java:183)
    	... 24 more
    Caused by: java.net.ConnectException: Connection refused
    	at java.net.PlainSocketImpl.socketConnect(Native Method)
    	at java.net.PlainSocketImpl.doConnect(PlainSocketImpl.java:333)
    	at java.net.PlainSocketImpl.connectToAddress(PlainSocketImpl.java:195)
    	at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:182)
    	at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:430)
    	at java.net.Socket.connect(Socket.java:507)
    	at ch.ethz.ssh2.transport.TransportManager.initialize(TransportManager.java:299)
    	at ch.ethz.ssh2.Connection.connect(Connection.java:591)
    	... 26 more
    
    Error code:  service.FAILURE
    Method:  ZmCsfeCommand.prototype.invoke
    Details:soap:Receiver

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by techmeisterv
    I followed all the suggestions about this error, but I no luck. Any other ideas?
    Pleas don't post the same message in three different threads it makes it difficult to follow your problem, you should have started a new thread with some details such as zimbra version/releas and operating system and whether this is a clean install or upgrade.

    Have you followed the details here? Have you changed any of the standard ports that zimbra uses?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    techmeisterv is offline Junior Member
    Join Date
    Aug 2006
    Posts
    8
    Rep Power
    8

    Default

    My apologies. I'm sort of new to posting in forums, and I'm not up to speed on forum etiquette.

    Mac OS X 10.4.7
    Zimbra OS 3.1 (new install)

    I haven't changed any default ports. I'll try your suggestion.


    Quote Originally Posted by phoenix
    Pleas don't post the same message in three different threads it makes it difficult to follow your problem, you should have started a new thread with some details such as zimbra version/releas and operating system and whether this is a clean install or upgrade.

    Have you followed the details here? Have you changed any of the standard ports that zimbra uses?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •