Results 1 to 6 of 6

Thread: General Question

  1. #1
    user@home is offline New Member
    Join Date
    Jan 2009
    Posts
    3
    Rep Power
    6

    Default General Question

    I'm a newbee, so sorry for this question:

    I would like to use ZCS to run (1) local mailserver while also utilizing (2) mail accounts (POP/IMAP) on externel servers via the client. Is this possible?

    After successfully setting up ZCS, it seems, I can only access external mail accounts, but can't use thier SMTP-Server for sending!

    Could'nt find anything in the Wiki/Doc's

    THX for any help!

  2. #2
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Relay server.


  3. #3
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    I presume you are asking how to use your ISPs SMTP smarthost for sending out email ? If so then this would be configured within the Admin GUI.

  4. #4
    user@home is offline New Member
    Join Date
    Jan 2009
    Posts
    3
    Rep Power
    6

    Default SMTP Relay (some)

    THX all for your support!

    "When you need to route all outgoing mail through your ISP's MTA"

    Unfortunatly I was misunderstood. I need SMTP relay only on "some" accounts (only those that are external). Is this possible?

    Regards

    Oliver

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Well if some accounts are only emailing internally then that is not a problem, otherwise all other external email would be relayed through your ISP.

  6. #6
    user@home is offline New Member
    Join Date
    Jan 2009
    Posts
    3
    Rep Power
    6

    Default

    Sorry!
    I ment Email accounts not user accounts. There is only one user "me".

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Accented characters shown as question marks
    By fcolpron in forum Administrators
    Replies: 5
    Last Post: 08-07-2008, 12:39 PM
  2. Replies: 7
    Last Post: 06-08-2008, 01:54 PM
  3. server configuration question
    By burnmage in forum Installation
    Replies: 0
    Last Post: 11-08-2007, 04:27 PM
  4. Multiple Domains Question
    By kristiaan_d in forum Administrators
    Replies: 2
    Last Post: 03-14-2007, 04:38 AM
  5. General question about file access
    By sunzofman in forum Developers
    Replies: 1
    Last Post: 03-03-2006, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •