Just an FYI - Got an error that my RHEL 4 install was missing compat-libstdc++-296. If you subscribe to RHN make sure to do an up2date compat-libstdc++-296 command.