Results 1 to 3 of 3

Thread: zimbra-core......zimbra-core_5.0.11_GA_2695.UBUNTU8_i386.deb...FAILED

  1. #1
    gosborne is offline Member
    Join Date
    Jan 2009
    Rep Power

    Question zimbra-core......zimbra-core_5.0.11_GA_2695.UBUNTU8_i386.deb...FAILED

    Hi everyone. I had just installed zimbra's open source edition onto a server when we decided to switch to the professional license. Being new to Zimbra I tried simply rm -rf /opt/zimbra prior to the new install, but couldn't get the install to complete successfully, so I followed the uninstallation guide at However, now when I try running the install, I get the following error message:

    Removing /opt/zimbra
    Removing zimbra crontab entry...done.
    Cleaning up zimbra init scripts...done.
    Cleaning up /etc/
    Cleaning up /etc/security/limits.conf...done.
    Finished removing Zimbra Collaboration Suite.
    Installing packages
    zimbra-core_5.0.11_GA_2695.UBUNTU8_i386.deb installation failed
    Installation cancelled
    Any suggestions as to where to go from here? Thanks

  2. #2
    gosborne is offline Member
    Join Date
    Jan 2009
    Rep Power


    Update: I tried
     dpkg -i zimbra-core_5.0.11_GA_2695.UBUNTU8_i386.deb
    and got
    dpkg: syntax error: unknown user `postfix' in statoverride file
    but once I comment out the postfix user line in statoverride I get the following:
    dpkg: syntax error: invalid uid in statoverride file
    Still gettin nowhere.

  3. #3
    gosborne is offline Member
    Join Date
    Jan 2009
    Rep Power


    well, completely deleting the line from statoverride and then running zimbra's worked, but i am still having errors. zmcontrol status is returning:
            antispam                Running
            antivirus               Running
            imapproxy               Running
            ldap                    Running
            logger                  Running
            mailbox                 Stopped
                    zmmtaconfig is running.
                    mailboxd is not running.
                    zmmailboxdctl is not running
            mta                     Stopped
                    postfix is not running
            snmp                    Running
            spell                   Running
            stats                   Running
    and zmprov is returning
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: Connection refused)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 08:03 AM
  2. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  3. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts