Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 3.1 MacOSX Intel install over 3.0?

  1. #1
    Alexander_Lamb is offline New Member
    Join Date
    Apr 2006
    Location
    Messery (10 miles from Geneva)
    Posts
    3
    Rep Power
    9

    Default 3.1 MacOSX Intel install over 3.0?

    Hello,

    I am new to the list and "fell" on zimbra search for a group calendar solution for my wife's medical practice.
    I therefore went on to try and install the MacOSX 3.0 version until I realised it was not MacOSX Intel compatible!
    I am currently downloading the 3.1 version for Intel MacOSX.

    Can I simply run the installer over the previous install with not risk?

    Thanks,

    Alex

  2. #2
    Alexander_Lamb is offline New Member
    Join Date
    Apr 2006
    Location
    Messery (10 miles from Geneva)
    Posts
    3
    Rep Power
    9

    Default Actually, can't install over 3.0??

    Hello,

    So, even after removing the contents of the opt/zimbra folder, after running the installer, when I run the perl script I get:

    Checking java version...1.5 found
    Operations logged to /tmp/zmsetup.log.783
    Setting defaults...Setting defaults from existing config...Warning: null valued key 'mysql_logger_root_password'
    Done
    Upgrading from to 3.1.0_GA_279
    Fri Apr 14 14:15:51 2006: Stopping zimbra services
    Fri Apr 14 14:15:55 2006: Stop failed - exiting
    UPGRADE FAILED - exiting

  3. #3
    jyeh is offline Junior Member
    Join Date
    Feb 2006
    Posts
    6
    Rep Power
    9

    Default

    Quote Originally Posted by Alexander_Lamb
    Hello,

    Checking java version...1.5 found
    Operations logged to /tmp/zmsetup.log.783
    Setting defaults...Setting defaults from existing config...Warning: null valued key 'mysql_logger_root_password'
    Done
    Upgrading from to 3.1.0_GA_279
    Fri Apr 14 14:15:51 2006: Stopping zimbra services
    Fri Apr 14 14:15:55 2006: Stop failed - exiting
    UPGRADE FAILED - exiting
    I am having the same problems. the null value key and ldap not starting.
    I am on PPC and upgrading from 3.0.1 to 3.1

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    @Alexander_Lamb - You should unintstall since you installed the PPC version you need to clean up first.

    @jyeh - Was 3.0 running ok on your Intel Mac to start?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    Alexander_Lamb is offline New Member
    Join Date
    Apr 2006
    Location
    Messery (10 miles from Geneva)
    Posts
    3
    Rep Power
    9

    Default What about the DNS Server??

    Well, I managed to erase everything from previous install:

    - the zimbra directory
    - the zimbra account
    - the Receipts

    I rebooted and installed the 3.1 for Intel and it worked.

    However, I am at home so I don't have my computer (a MacBook Pro) registered in a DNS. So I replied "no" to the question about the DNS (since also, I am behing a NAT).

    I was thinking of first accessing the system through localhost or on the network through "cih-a023.local" (the mac's name).

    I managed to log in as admin.

    I am now stuck because I can't run the admin page as

    http://cih-a023.local:7071

    My browser thinks it is a binary download and downloads 7 bytes. Safari or Firefox the same.

    Is this the correct url to start admin tasks such as creating users, resources, rooms, etc...?

    Thanks

  6. #6
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Try your IP address.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  7. #7
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    Quote Originally Posted by KevinH
    Try your IP address.
    You need https at the beginning of the URL.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  8. #8
    jyeh is offline Junior Member
    Join Date
    Feb 2006
    Posts
    6
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    @Alexander_Lamb - You should unintstall since you installed the PPC version you need to clean up first.

    @jyeh - Was 3.0 running ok on your Intel Mac to start?
    Kevin - I am running zimbra on PPC not Intel.

    Operations logged to /tmp/zmsetup.log.1255
    Setting defaults...Setting defaults from existing config...Warning: null valued key 'mysql_logger_root_password'
    Done
    Checking for port conflicts
    Starting ldap...Done
    Setting defaults from ldap...ERROR: service.FAILURE (system failure: unable to lookup server by name: c-69-138-***-***.hsd1.**.comcast.net) (cause: javax.naming.NamingException [LDAP: error code 80 - internal error])
    ERROR: service.FAILURE (system failure: unable to lookup server by name: ...
    Done
    Checking ldap on localhost:389...FAILED ( ldap_result: Can't contact LDAP server (-1)

  9. #9
    jyeh is offline Junior Member
    Join Date
    Feb 2006
    Posts
    6
    Rep Power
    9

    Default

    Quote Originally Posted by jyeh
    Checking ldap on localhost:389...FAILED ( ldap_result: Can't contact LDAP server (-1)
    The log reports:

    bdb_db_open: unclean shutdown detected; attempting recovery.
    <= entry_decode: slap_str2undef_ad(e): AttributeDescription contains inappropriate characters
    bdb_tool_entry_reindex: could not locate id=1
    /opt/zimbra/bin/ldap: line 45: kill: (1421) - No such process
    Started slapd: pid 6274
    slapd already running: pid 6274
    ldap_add: Internal (implementation specific) error (80)
    additional info: internal error
    ldap_add: Already exists (68)
    ldap_add: Internal (implementation specific) error (80)
    additional info: internal error
    ....
    additional info: internal error
    ldap_add: Internal (implementation specific) error (80)
    additional info: internal error
    ldapmodify: update failed: cn=(GMT-05.00) Bogota / Lima / Quito,cn=timezones,cn=config,cn=zimbra
    ldap_add: Can't contact LDAP server (-1)
    additional info: internal error
    ldapmodify: update failed: cn=(GMT-05.00) Eastern Time (US & Canada),cn=timezones,cn=config,cn=zimbra
    ldap_add: Can't contact LDAP server (-1)

    ....

    Nuku'alofa,cn=timezones,cn=config,cn=zimbra"

    ldap_bind: Can't contact LDAP server (-1)
    ldap_bind: Can't contact LDAP server (-1)
    ls: /opt/zimbra/lib/conf/*ldif: No such file or directory

  10. #10
    jyeh is offline Junior Member
    Join Date
    Feb 2006
    Posts
    6
    Rep Power
    9

    Default LDAP Error?

    When I try to start openldap, it gives the following error:

    as root:

    #sudo /opt/zimbra/openldap/libexec/slapd -d 12 -l LOCAL0 -4 -u zimbra -h ldaps:// ldap://:389/ -f /opt/zimbra/conf/slapd.conf

    Code:
    /opt/zimbra/openldap-2.3.21/etc/openldap/slapd.conf: line 105:  unknown level "@@ldap_log_level@@"
    Would this be considered a bug??

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 08-02-2006, 02:46 AM
  2. Interupted 3.0 -> 3.1 upgrade
    By bin2hex in forum Installation
    Replies: 10
    Last Post: 05-03-2006, 09:07 PM
  3. zimbra 3.1 in fresh RHEL4 install failiure LDAP
    By RageLink in forum Installation
    Replies: 2
    Last Post: 05-02-2006, 04:39 PM
  4. tomcat - macosx install - please help
    By gmsmith in forum Installation
    Replies: 3
    Last Post: 04-19-2006, 12:30 PM
  5. OS X Server 10.4.3 install issues
    By jono in forum Installation
    Replies: 10
    Last Post: 11-22-2005, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •