Results 1 to 10 of 10

Thread: [SOLVED] Enable interfaces

  1. #1
    kathmandu is offline Active Member
    Join Date
    Jan 2009
    Posts
    37
    Rep Power
    6

    Default [SOLVED] Enable interfaces

    hello all,

    My zimbra network edition (trial) was successful under centos OS 5.2. After I did some changes (disabled pop and imap) through the administration console (https://host:7071) , now I am not able to access https://host:7071 and the also the user access interface (Bugzilla Main Page). How do I know what went wrong.

    Help me.
    Paras.

  2. #2
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Are you using host or...

    localhost to login to admin console?

  3. #3
    kathmandu is offline Active Member
    Join Date
    Jan 2009
    Posts
    37
    Rep Power
    6

    Default

    Both doesnot work.


    From remote:

    https://zimbra.mydomain.com:70701
    Domain Name Registration, E-mail, Web Hosting

    From local (using links):

    https://localhost:7071
    Bugzilla Main Page

    --


    Error is

    ERROR
    The requested URL could not be retrieved


    -


    Thanks
    Paras.

  4. #4
    kathmandu is offline Active Member
    Join Date
    Jan 2009
    Posts
    37
    Rep Power
    6

    Default Enable interfaces

    I disabled IMAP and POP from zimbra admin console. After that my admin console and user console has stopped working. So how do I re enable IMAP and POP so that I can use admin and user console at port 80 and 7071


    Thanks
    Paras.

  5. #5
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default The Zimbra Admin PDF...

    file goes into detail about setting up the imap and pop features. This would be my guess as how to do what you are wanting from the command line since the GUI is not available.

    I am not an expert but I don't see how disabling the imap and pop would prevent you from accessing the web interface.

  6. #6
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Please review your log files for any error messages. These issues can also be experienced by having incorrect DNS settings so please also post
    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname` <- note backticks and not single quotes

  7. #7
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Zimbra doesn't run using apache. If you have apache running on port 80, it's likely that it's causing all your zimbra web services to fail. Stop apache.

  8. #8
    kathmandu is offline Active Member
    Join Date
    Jan 2009
    Posts
    37
    Rep Power
    6

    Default

    After I start zmmailboxd I can see 80 and 7071. BUT after adding few users into accounts from GUI admin console. Now again I don't see port 80 though i can see and access 7071.


    Paras.

  9. #9
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Can you post the following please
    Code:
    netstat -an
    ps aux
    when the problem arises so we can see what is running.

  10. #10
    kathmandu is offline Active Member
    Join Date
    Jan 2009
    Posts
    37
    Rep Power
    6

    Default

    "zmtlsctl http" did my job.


    Thanks
    Paras.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DNS enable only for spacific domain
    By Mudasar in forum Administrators
    Replies: 0
    Last Post: 12-29-2008, 01:32 PM
  2. DNS enable only for spacific domain
    By Mudasar in forum Administrators
    Replies: 0
    Last Post: 12-26-2008, 06:53 PM
  3. CAN'T Enable cleartext logins for IMAP/POP3!?
    By jbuwa in forum Installation
    Replies: 5
    Last Post: 12-08-2008, 06:37 AM
  4. Preferences --> enable mail signature
    By rotorboy in forum Users
    Replies: 6
    Last Post: 09-09-2008, 12:25 PM
  5. Replies: 3
    Last Post: 03-20-2008, 02:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •