Results 1 to 2 of 2

Thread: Upgrading from 5.0.7 to 5.0.11 Single Node Cluster

  1. #1
    2myhre is offline Trained Alumni
    Join Date
    Apr 2008
    Posts
    5
    Rep Power
    6

    Default Upgrading from 5.0.7 to 5.0.11 Single Node Cluster

    I have been reading through the install notes for the Single node install and it doesn't happen to mention if the install is run with the server active or not. Then I find 5.0 Cluster Upgrade Documentation Issue and it states that the cluster is to remain active and the zimbra services up. When we initially installed Zimbra the install would not complete if any of the services were running. I went through the install procedure many times until we got it right. So do I follow the recommendation in the upgrade documentation to leave the services running?

  2. #2
    hjmangalam is offline Intermediate Member
    Join Date
    Mar 2008
    Posts
    17
    Rep Power
    7

    Default

    Hi there,
    Have run into a situation similar to the one you've mentioned, upgrading from 505 -> 5012. But wherther running or not, get the situation described here:

    Any hints?

    harry.mangalam@uci.edu

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cluster Stability Issues
    By node_runner in forum Administrators
    Replies: 7
    Last Post: 12-16-2008, 03:13 PM
  2. Replies: 6
    Last Post: 09-02-2008, 12:04 AM
  3. Replies: 4
    Last Post: 01-26-2008, 01:33 AM
  4. Upgrading Cluster to 5.0
    By janderson in forum Administrators
    Replies: 2
    Last Post: 01-19-2008, 06:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •