Results 1 to 4 of 4

Thread: vmware zip error

  1. #1
    bliprob is offline Starter Member
    Join Date
    Apr 2006
    Posts
    2
    Rep Power
    9

    Default vmware zip error

    I tried to download the vmware package of Zimbra, but I get a error upon unzipping the file (both with the sourceforge download, and the torrent download... and the torrent had no hash errors). If I ignore the error and continue unzipping, the file won't load into vmware.

    Any ideas?

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    How big is the file you downloaded? What are you using to unzip it?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    bliprob is offline Starter Member
    Join Date
    Apr 2006
    Posts
    2
    Rep Power
    9

    Default re: vmware zip error

    The file I got from sourceforge: 1.47 GB (1,586,764,859 bytes)
    The file from the torrent: 1.47 GB (1,586,764,859 bytes)

    With both, I used Winzip 9.0 to unzip the file. (I'm attempting to run this virtual machine on Windows Server 2003.)

    Thanks for any suggestions. In the meantime, I've gone trolling for a Centos VMware file that I could simply install Zimbra on top of.

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    The size looks right so not sure why you can't unzip. Another option is to try our LiveCD. Just boot to it and it all runs off a CD for nice demos.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  4. Replies: 14
    Last Post: 12-22-2005, 04:59 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-14-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •