Results 1 to 9 of 9

Thread: setup new domain | Exchange & Active directory

  1. #1
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default setup new domain | Exchange & Active directory

    Hello,

    I'm new with Zimbra Collaboration Suite, I installed it without any problems, I made the required configuration such as the internal authentication ....

    Now I have an Exchange with the Active directory, how do I setup new domain to take the authentication from the AD? although the Exchange is down "Login into windows Failure"

    I went to domains from admin consol > new and I entered the required info, after that I tried to login bu I got "The username or password is incorrect. Verify that CAPS LOCK is not on, and then retype the current username and password."

    Please note that I want to pull the Address Book also from the Active Directory.

    Yours Sincerely,

  2. #2
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    Hi, Any Updates Please....

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    You'll find plenty of details in the forums and wiki if you search for Active Directory.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    I'm search since yesterday, I made the required configuration;
    1. Defining Authentication: passed.
    2. Defining GAL: passed.

    Bu why I'm not able to login with the user exists on the domain although when I tested from the Admin consol I got this message: "Tested Successfully"

    I went to the Address book from new message the address are not loaded.

    Please help....
    Last edited by snake_eyes; 11-24-2008 at 01:25 AM.

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Do the users exist both in ZCS and in AD ? Have you checked /opt/zimbra/log/mailbox.log for any error messages ?

  6. #6
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    I've been checked the log file, there is no error recorded.

    even the message isn't clear when I login with the domain account: The username or password is incorrect. Verify that CAPS LOCK is not on, and then retype the current username and password.

    Please note that the GAL & Authentication testing from the Admin Console was done successful, but still not able to login and to load the address book.

    Cheers

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Quote Originally Posted by snake_eyes View Post
    Bu why I'm not able to login with the user exists on the domain although when I tested from the Admin consol I got this message: "Tested Successfully"
    The user MUST exist on the Zimbra server as well as your AD server, you need to provision the users in ZImbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    Okay thank you,

    1. I have 1300 user, I must re-define each one on zimbra? Is there any utility to import or Sync with Zimbra DB?

    2. What about the GAL? why not loaded although I tried the Zimbra Desktop but the different is on ZD an message appear saying that GAL Timed out unlike the web client of ZCS nothing appear.

    Any help?

    Cheers,

  9. #9
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    I just added three acounts and finaly able to login but my concern now with the Exchange Information for each user, let's say I changed my name, surename Etc.. in the exchange I will take the effect on next login through Zimbra or I must change it also on Zimbra? plus the password when I want to change it from where I supposed to do it? from Exchange or ZCS?

    The important issue with this is the GAL, without Sync we couldn't go live with Zimbra Although I like it

    Chers,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GAL / External / Active Directory Setup Issue
    By dfriestedt in forum Installation
    Replies: 4
    Last Post: 06-19-2008, 03:39 PM
  2. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  3. Replies: 7
    Last Post: 02-06-2008, 03:44 PM
  4. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •