Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: zcs-5.0.10 and ubuntu 8.10

  1. #1
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default zcs-5.0.10 and ubuntu 8.10

    Hello,

    I'm trying to install zimbra server on Ubuntu 8.10 but I got an error with the libltdl3 is missing, I ran this command:

    Code:
    sudo apt-get install libltdl3
    and here is the result:

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package libltdl3 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package libltdl3 has no installation candidate
    what I supposed to do to install it on the mentioned Ubuntu version?

    Regards

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Welcome to the forums

    Are you attempting to install the FOSS or NE version of ZCS ?

  3. #3
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    Thank you..

    What do you mean by the FOSS or NE? although this is the file that I ran:
    zcs-5.0.10_GA_2638.UBUNTU8.20081003052843.tgz

    Cheers

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    You will need to use a OS that is supported by Zimbra.

    Network Edition
    Community Edition

    A version of ZCS for 8.10 is not available yet so you will need to go with 8.04LTS.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    You've also misspelt the package name, check the error message again or search the forums for the package name and you'll see what the problem is. As Uxbod has said, you'd be better installing Zimbra on a supported platform.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    this is the log

    WARNING: ZCS is currently only supported on Ubuntu Server 6.06 and 8.04 LTS.
    You are attempting to install on Ubuntu 8.10 which may not work.
    Support will not be provided if you choose to continue.


    Do you wish to continue? [N] y

    Operations logged to /tmp/install.log.6369
    Checking for existing installation...
    zimbra-ldap...NOT FOUND
    zimbra-logger...NOT FOUND
    zimbra-mta...NOT FOUND
    zimbra-snmp...NOT FOUND
    zimbra-store...NOT FOUND
    zimbra-apache...NOT FOUND
    zimbra-spell...NOT FOUND
    zimbra-proxy...NOT FOUND
    zimbra-archiving...NOT FOUND
    zimbra-convertd...NOT FOUND
    zimbra-cluster...NOT FOUND
    zimbra-core...NOT FOUND


    PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
    ZIMBRA, INC. ("ZIMBRA") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
    FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
    THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
    THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
    AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.

    License Terms for the Zimbra Collaboration Suite:
    Zimbra - Zimbra Public End-User License Agreement, Version 2.1


    Press Return to continue

    Checking for prerequisites...
    NPTL...FOUND
    sudo...FOUND sudo-1.6.9p17-1ubuntu2
    libidn11...FOUND libidn11-1.8+20080606-1
    libpcre3...FOUND libpcre3-7.6-2.1ubuntu1
    libgmp3c2...FOUND libgmp3c2-2:4.2.2+dfsg-3ubuntu1
    libexpat1...FOUND libexpat1-2.0.1-4
    libstdc++6...FOUND libstdc++6-4.3.2-1ubuntu11
    libstdc++5...FOUND libstdc++5-1:3.3.6-17ubuntu1
    libltdl3...MISSING
    Prerequisite check complete.
    Checking for standard system perl...
    perl-5.8.8...Unable to find expected perl-5.8.8. Found version 5.10.0-11.1ubuntu2 instead.

    ###WARNING###

    The suggested version of one or more packages is not installed.
    This could cause problems with the operation of Zimbra.

    Do you wish to continue? [N] n

    Exit? [N] y
    Exiting.
    my@my-desktop:~/Documents/zcs-5.0.10_GA_2638.UBUNTU8.20081003052843$ sudo apt-get install libltdl3
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package libltdl3 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package libltdl3 has no installation candidate

    Regards

  7. #7
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    Hi,

    I installed the Ubuntu 8.04, Is there an document form A to Z step by step to install it without any problems?

    Cheers

  8. #8
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    any updated gentleman?

  9. #9
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    search the forum and/or wiki.

  10. #10
    kenh248 is offline Intermediate Member
    Join Date
    May 2007
    Location
    Tacoma, WA
    Posts
    18
    Rep Power
    7

    Default

    I spent approximately 45 seconds on Google and found that Ubuntu 8.10 ships with libltdl7 rather than libltdl3. I have no clue what results that will yield for you in your Zimbra install.

    Cheers!

    Ken

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 18
    Last Post: 01-29-2010, 05:41 AM
  2. Ubuntu 8.10
    By Mccreations3 in forum Administrators
    Replies: 9
    Last Post: 04-19-2009, 07:07 AM
  3. Get emails out of zimbra or get it working again?
    By kingfeanor in forum Migration
    Replies: 9
    Last Post: 11-25-2008, 01:02 AM
  4. ZCS 5.0.10 Released!
    By mmorse in forum Announcements
    Replies: 0
    Last Post: 10-06-2008, 04:37 PM
  5. Moving ZCS from Opensuse 10.2 to Ubuntu 6.06
    By Chombly in forum Migration
    Replies: 2
    Last Post: 03-06-2008, 11:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •