Results 1 to 5 of 5

Thread: [SOLVED] New Installation--Issues with admin accounts

  1. #1
    silentsteel is offline New Member
    Join Date
    Nov 2008
    Posts
    3
    Rep Power
    6

    Default [SOLVED] New Installation--Issues with admin accounts

    I have been tasked with setting up zimbra for a managed environment. Is there a way to give someone at company A a way to add users without being able to see company B's users? Through the research I have done, it appears that at the Administrator console any admin can see everything regardless of domain.

    Thanks
    silentsteel

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Have a read of Using the Administration Console and the section about Domain Administrators.

  3. #3
    silentsteel is offline New Member
    Join Date
    Nov 2008
    Posts
    3
    Rep Power
    6

    Default

    That looks like it should help. I appreciate it.

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Please note that is for the NE version of ZCS and is not available in FOSS!

  5. #5
    silentsteel is offline New Member
    Join Date
    Nov 2008
    Posts
    3
    Rep Power
    6

    Default

    So setting up a domain admin account is only available in the network version? I will have to download that then. Thanks again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation Issues - SLES 10_Zimbra 5.0 Beta 3
    By rhartman in forum Installation
    Replies: 3
    Last Post: 01-14-2008, 07:18 AM
  2. Installation Failed
    By freit5 in forum Installation
    Replies: 2
    Last Post: 08-17-2006, 11:38 PM
  3. Installation fails on zimbra-store
    By wyleyrabbit in forum Installation
    Replies: 8
    Last Post: 01-15-2006, 08:19 AM
  4. Replies: 16
    Last Post: 01-05-2006, 09:55 AM
  5. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •