Results 1 to 7 of 7

Thread: "No logger service" while logger runs. whats going on?

  1. #1
    Sir_Yaro is offline Intermediate Member
    Join Date
    Oct 2008
    Location
    Poland
    Posts
    17
    Rep Power
    6

    Default "No logger service" while logger runs. whats going on?

    Server status says (translation):
    Server information are unvailable. to display server status journal/logger (??) service must be installed.
    img1

    And server stats are cuted off since ~12am-1pm yesterday.
    img2
    img3

    In the same time cli says:
    Code:
    zimbra@mail:/home/yaro$ zmcontrol  status
    Host mail.jarsat.pl
            antispam                Running
            antivirus               Running
            imapproxy               Running
            ldap                    Running
            logger                  Running
            mailbox                 Running
            mta                     Running
            snmp                    Running
            spell                   Running
            stats                   Running
    zimbra@mail:/home/yaro$
    Which is incomprehensible for me. So is it stopped or not ? If not where's my stats ?

    Aproximatelly ~12 am yesterday I had power shutdown exactly minute after I disconnected UPS for some maintenance. What cause obviously instantaneous power down.
    I guess that cause some damages.
    But where? What is going on ?


    Could anyone help me ?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Logger - Zimbra :: Wiki There are also details of this problem & resolution in the forums if you search.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Sir_Yaro is offline Intermediate Member
    Join Date
    Oct 2008
    Location
    Poland
    Posts
    17
    Rep Power
    6

    Default

    Thank you for your answer. I did all that before I asked.
    Also I followed few threads to check if they can help me. I checked databases if they're not broken. I checked logs. I found only one trace of problem:
    Code:
    zimbra@mail:~/zmstat$ tail zmstat.out -n4
    apache-convertd not running, not launching zmstat-convertd
    Warning: Not possible to monitor process stats
    apache-convertd not running, not launching zmstat-convertd
    Warning: Not possible to monitor process stats
    zimbra@mail:~/zmstat$
    there is only one thread related to 'apache-convertd' problem:
    Server status page is empty
    but there is no solution there...

    I also found something what can be related:
    Code:
    zimbra@mail:~/zmstat$ cat /var/log/zimbra.log
    zimbra@mail:~/zmstat$ ls -l /var/log/zimbra.log
    -rw-rw-rw- 1 zimbra zimbra 0 2008-11-08 06:45 /var/log/zimbra.log
    zimbra@mail:~/zmstat$
    None of this tells me anything.
    Last edited by Sir_Yaro; 11-08-2008 at 06:57 AM.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Please update your forum profile with the output of the following command:

    Code:
    zmcontrol -v
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Sir_Yaro is offline Intermediate Member
    Join Date
    Oct 2008
    Location
    Poland
    Posts
    17
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    Please update your forum profile with the output of the following command:

    Code:
    zmcontrol -v
    Done.
    (Release 5.0.10_GA_2638.UBUNTU8 UBUNTU8 FOSS edition)

  6. #6
    Sir_Yaro is offline Intermediate Member
    Join Date
    Oct 2008
    Location
    Poland
    Posts
    17
    Rep Power
    6

    Default

    So what can I do now ?
    ;(

  7. #7
    Sir_Yaro is offline Intermediate Member
    Join Date
    Oct 2008
    Location
    Poland
    Posts
    17
    Rep Power
    6

    Default

    I found the core of the problem. It's simple and it's daaamn stupid.
    Zimbra dosn't work with syslog-ng. sysklogd must be installed....

    Aghhhhhrrrrrrr!!!!!!!!

    How devs can doesn't know that ?
    Last edited by Sir_Yaro; 11-22-2008 at 11:14 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Logger server installation
    By veronica in forum Installation
    Replies: 2
    Last Post: 06-29-2008, 12:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •