Results 1 to 3 of 3

Thread: Internal host name different than external CNAME

  1. #1
    jmeier is offline Active Member
    Join Date
    Nov 2005
    Posts
    26
    Rep Power
    9

    Default Internal host name different than external CNAME

    I am using the latest development build of zimbra. Currently I have the server set as zimstor0.lskysd.ca however external DNS is mapped to stor0.net.lskysd.ca with a CNAME to webmail.net.lskysd.ca. The problem is that upon logging in the server wants to send users to zimstor0.lskysd.ca instead of webmail.net.lskysd.ca. Since zimstor0 exists only in internal DNS users are presented with a "page not found error". This problem did not occur in previous builds of zimbra. Is there anyway to fix this with out having to reinstall/change host names/ etc... ?

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    For now you'd need to add that name to DNS. Your running a dev build right? We added this to help some larger load balanced installs. Looks like we need to add a way to override this for cases the like yours. Want to file this in bugzilla?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    jmeier is offline Active Member
    Join Date
    Nov 2005
    Posts
    26
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    For now you'd need to add that name to DNS. Your running a dev build right? We added this to help some larger load balanced installs. Looks like we need to add a way to override this for cases the like yours. Want to file this in bugzilla?
    Added into bugzilla.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Different internal / external email addresses
    By henrythacker in forum Administrators
    Replies: 0
    Last Post: 07-31-2007, 06:04 AM
  2. Switching from Internal Auth to External Active Directory
    By MindexAdmin in forum Installation
    Replies: 5
    Last Post: 07-19-2007, 11:14 AM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  4. Installation Cancelled - Zimbra-spell !
    By Ledg in forum Installation
    Replies: 4
    Last Post: 10-19-2006, 02:54 AM
  5. Another DNS Thread - Internal and External IP
    By Mo_Hong in forum Administrators
    Replies: 4
    Last Post: 08-31-2006, 09:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •