Results 1 to 4 of 4

Thread: Emails from zimbra to zimbra stuck in queue

  1. #1
    bbell2000 is offline New Member
    Join Date
    Nov 2008
    Posts
    3
    Rep Power
    6

    Default Emails from zimbra to zimbra stuck in queue

    postqueue -p shows lots of emails from zimbra to zimbra in the queue. What I really want to do is reconfigure zimbra such that these emails are sent to a different email address, but I haven't been able to locate where the recipient address is configured.

    :bb

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    What sort of emails are they ? We need a little bit more information please

  3. #3
    bbell2000 is offline New Member
    Join Date
    Nov 2008
    Posts
    3
    Rep Power
    6

    Default

    Quote Originally Posted by uxbod View Post
    What sort of emails are they ? We need a little bit more information please
    I *think* they were all cron messages (perl: warning: Setting locale failed).

    The reason I'm not sure is because I was also having that problem where I couldn't display the queue because of an .ssh auth problem. After fixing it, I was able to flush the queue, but forgot to look at the stuck messages before doing so.

    All of my problems started yesterday when the NIC on my Zimbra server died, Zimbra exhausted the disk space on my root file system by putting some huge file in /tmp, zmclamdctl wouldn't start and mail flow stopped.

    I've managed to get everything except clam up and running again, but I definitely need a better way of monitoring zimbra's administrative messages and I need to figure out how to fix this Perl problem.

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    If you add into the top of the cronjob the following
    Code:
    MAILTO=cron@username.domain.com
    then messages generated from cron will always go there

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  3. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  4. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •