Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Help Please... Zimbra error message too slow...

  1. #1
    nazeeronline's Avatar
    nazeeronline is offline Intermediate Member
    Join Date
    Apr 2006
    Posts
    15
    Rep Power
    9

    Angry Help Please... Zimbra error message too slow...

    Hello,

    I am really surprised with the ease of installation and configuration of zimbra.

    And I really like the Zimbra look and feel and functionality.

    I am not able to send or receive messages ....

    the strange problem is that, I am getting an error message :

    The Server appears to be slow to resopnd and may be unavailable. Press the button to cancel your request.

    If I dont cancel, I get this full error messaga :
    msg - system failure: MessagingException
    com.zimbra.cs.service.ServiceException: system failure: MessagingException
    at com.zimbra.cs.service.ServiceException.FAILURE(Ser viceException.java:131)
    at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage (SendMsg.java:331)
    at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage (SendMsg.java:165)
    at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage (SendMsg.java:154)
    at com.zimbra.cs.service.mail.SendMsg.handle(SendMsg. java:107)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:252)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:228)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:154)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:214)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:526)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:825)
    at org.apache.coyote.http11.Http11Protocol$Http11Conn ectionHandler.processConnection(Http11Protocol.jav a:738)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:526)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: javax.mail.MessagingException: Exception reading response;
    nested exception is:
    java.net.SocketTimeoutException: Read timed out
    at com.sun.mail.smtp.SMTPTransport.readServerResponse (SMTPTransport.java:1407)
    at com.sun.mail.smtp.SMTPTransport.issueSendCommand(S MTPTransport.java:1321)
    at com.sun.mail.smtp.SMTPTransport.mailFrom(SMTPTrans port.java:906)
    at com.sun.mail.smtp.SMTPTransport.sendMessage(SMTPTr ansport.java:535)
    at javax.mail.Transport.send0(Transport.java:151)
    at javax.mail.Transport.send(Transport.java:80)
    at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage (SendMsg.java:243)
    ... 25 more

    code - service.FAILURE
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Receiver

    Also, All services of zimbra are up and running...

    Host mailvizag.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running

    ---------

    And I have tested my server with Direct Internet connection as well as via router by opening the specified ports for zimbra. nothing helped

    I am a newbie to Zimbra and i would really thank anyone who can help me solve this issue.

    I am here with including all the configurations of zimbra. Please take a look :

    mailvizag:/opt/zimbra/libexec # ./zmsetup.pl
    Operations logged to /tmp/zmsetup.log.16996
    Setting defaults...Setting defaults from existing config...Done
    Checking for port conflicts
    Port conflict detected: 389 (zimbra-ldap)
    Port conflict detected: 10024 (zimbra-mta)
    Port conflict detected: 10025 (zimbra-mta)
    Port conflict detected: 7306 (zimbra-store)
    Port conflict detected: 7307 (zimbra-store)
    Port conflict detected: 25 (zimbra-mta)
    Port conflict detected: 636 (zimbra-ldap)
    Port conflict detected: 993 (zimbra-store)
    Port conflict detected: 995 (zimbra-store)
    Port conflict detected: 7780 (zimbra-spell)
    Port conflict detected: 110 (zimbra-store)
    Port conflict detected: 143 (zimbra-store)
    Port conflict detected: 80 (zimbra-store)
    Port conflict detected: 7025 (zimbra-store)
    Port conflicts detected! - Any key to continue
    Setting defaults from ldap...Done
    Checking ldap on localhost:389...Success

    Main menu

    1) Hostname: mailvizag.com
    2) Ldap master host: mailvizag.com
    3) Ldap port: 389
    4) Ldap password: set
    5) zimbra-ldap: Enabled
    6) zimbra-store: Enabled
    7) zimbra-mta: Enabled
    8) zimbra-snmp: Enabled
    9) zimbra-logger: Enabled
    10) zimbra-spell: Enabled
    r) Start servers after configuration yes
    s) Save config to file
    x) Expand menu
    q) Quit

    *** CONFIGURATION COMPLETE - press 'a' to apply
    Select from menu, or press 'a' to apply config (? - help) x

    Checking ldap on localhost:389...Success

    Main menu

    1) Hostname: mailvizag.com
    2) Ldap master host: mailvizag.com
    3) Ldap port: 389
    4) Ldap password: set
    5) zimbra-ldap: Enabled
    +Create Domain: yes
    +Domain to create: mailvizag.com
    +Enable automated spam training: yes
    +Spam training user: qbzr45mv@mailvizag.com
    +Non-spam(Ham) training user: qd2bui4uut@mailvizag.com

    6) zimbra-store: Enabled
    +Create Admin User: no
    +SMTP host: mailvizag.com
    +Web server HTTP port: 80
    +Web server HTTPS port: 443
    +Web server mode: http
    +IMAP server port: 143
    +IMAP server SSL port: 993
    +POP server port: 110
    +POP server SSL port: 995
    +Use spell check server: yes
    +Spell server URL: http://mailvizag.com:7780/aspell. php

    7) zimbra-mta: Enabled
    +MTA Auth host: mailvizag.com
    +Enable Spamassassin: yes
    +Enable Clam AV: yes
    +Notification address for AV alerts: admin@mailvizag.com

    8) zimbra-snmp: Enabled
    +Enable SNMP notifications: yes
    +SNMP Trap hostname: mailvizag.com
    +Enable SMTP notifications: yes
    +SMTP Source email address: admin@mailvizag.com
    +SMTP Destination email address: admin@mailvizag.com

    9) zimbra-logger: Enabled
    10) zimbra-spell: Enabled

    c) Collapse menu
    r) Start servers after configuration yes
    s) Save config to file
    q) Quit

    ----------

    I do not understand where the problem is... My Server OS is Suse 9.3 Version and I downloaded the Zimbra Binary for Suse9.

    Please help

    Thanks

    Naz

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    It looks as if your request is timing out.

    Are you able to log out and log back in, or are you using an old authinticated session?

    If you are, clear your cache, and try to login again.

    If it continues:
    run the following and post the output:
    su - zimbra
    sh -x bin/zmmtactl status
    sh -x bin/zmmailboxctl status

  3. #3
    nazeeronline's Avatar
    nazeeronline is offline Intermediate Member
    Join Date
    Apr 2006
    Posts
    15
    Rep Power
    9

    Default Outputs of the Commands

    Here are the command outputs :

    mailvizag:~ # su - zimbra
    zimbra@mailvizag:~> sh -x bin/zmmtactl status
    + BASE=/opt/zimbra
    + SCRIPTS='zmmtaconfigctl postfix zmsaslauthdctl'
    + case "$1" in
    + STATUS=0
    + for i in '$SCRIPTS'
    + /opt/zimbra/bin/zmmtaconfigctl status
    + R=0
    + '[' 0 -ne 0 ']'
    + for i in '$SCRIPTS'
    + /opt/zimbra/bin/postfix status
    + R=0
    + '[' 0 -ne 0 ']'
    + for i in '$SCRIPTS'
    + /opt/zimbra/bin/zmsaslauthdctl status
    + R=0
    + '[' 0 -ne 0 ']'
    + exit 0


    zimbra@mailvizag:~> sh -x bin/zmmailboxctl status
    + BASE=/opt/zimbra
    + SCRIPTS='zmmtaconfigctl tomcat mysql.server'
    + STATUS=0
    + case "$1" in
    + for i in '$SCRIPTS'
    + '[' zmmtaconfigctl = mysql.server ']'
    + /opt/zimbra/bin/zmmtaconfigctl status
    + R=0
    + '[' 0 -ne 0 ']'
    + for i in '$SCRIPTS'
    + '[' tomcat = mysql.server ']'
    + /opt/zimbra/bin/tomcat status
    + R=0
    + '[' 0 -ne 0 ']'
    + for i in '$SCRIPTS'
    + '[' mysql.server = mysql.server ']'
    + /opt/zimbra/bin/mysqladmin status
    + R=0
    + '[' 0 -ne 0 ']'
    + exit 0

    Thanks for the fast reply, I am hoping to solve this issue tonight, have been trying to solve it for the past 3 days

    Naz

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Looks like everything is running okay.

    If Status=0, then the specified service is indeed running, but if status=1, it has stopped.

    Code:
    Checking for port conflicts
    Port conflict detected: 389 (zimbra-ldap)
    Port conflict detected: 10024 (zimbra-mta)
    Port conflict detected: 10025 (zimbra-mta)
    Port conflict detected: 7306 (zimbra-store)
    Port conflict detected: 7307 (zimbra-store)
    Port conflict detected: 25 (zimbra-mta)
    Port conflict detected: 636 (zimbra-ldap)
    Port conflict detected: 993 (zimbra-store)
    Port conflict detected: 995 (zimbra-store)
    Port conflict detected: 7780 (zimbra-spell)
    Port conflict detected: 110 (zimbra-store)
    Port conflict detected: 143 (zimbra-store)
    Port conflict detected: 80 (zimbra-store)
    Port conflict detected: 7025 (zimbra-store)
    Port conflicts detected! - Any key to continue
    Setting defaults from ldap...Done
    Checking ldap on localhost:389...Success
    I missed that the first time.

    I would su -zimbra and run zmcontrol stop

    then run
    ps auxww | grep zimbra

    kill any left over zimbra proceses then run zmcontrol start.

    Let's see if that works.

    Also, be sure to exit your WebUI during this process.

    If it doesn't do a zmcontrol status and post that along with your /var/log/zimbra.log

    Good luck

  5. #5
    bobby is offline Zimbra Employee
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    yeah it looks like the server is ok. what browser are you running? is the client machine on the same network with the server?

  6. #6
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    It looks like it's his DNS

    I did a:

    nslookup type=mx yahoo.com
    ;; connection timed out; no servers could be reached

    So, I'm having him change his DNS servers.

    Con someone vaildate that I'm using the correct syntax?

    jh

  7. #7
    bobby is offline Zimbra Employee
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    try this:

    dig mx yahoo.com

  8. #8
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    got it, thx

  9. #9
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    java.net.SocketTimeoutException: Read timed out

    This makes me wonder if it's a firewall issue, and the client can't connect to localhost on port 25. IIRC, suse 9 enables the fw by default? Can we verify that it's turned off?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  10. #10
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    I'm chatting with him via MSN.

    He says he's got his firewall on his router and linux turned off..

    I thought it might have been SE Linux (what a pain), but he says it only comes on, on Suse lin 10.

    I'm showing him how to ssh into his box so that he doesn't have to leave the messenger everytime he need to input a command

    It looks like he has IPv6 turned on, do you think this is a problem??

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  2. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  3. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •