Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Help Please... Zimbra error message too slow...

  1. #11
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    I would double-triple check that - esp if there's a public/private IP split. Make sure that port 25 is being forwarded. (Whenever I see timeout, I think firewall).
    Bugzilla - Wiki - Downloads - Before posting... Search!

  2. #12
    homedevco Guest

    Default Too Slow also on Mac OS X

    Not sure if this one was resolved. If so could ask for the resolution. I am having similar problems with my install of Zimbra Open Source on a Mac Mini. It has been setup on an internal network for testing.

    Release 3.1.4_GA_518 MACOSX FOSS edition
    Mac OS X 10.4.7 (client not server)
    Hosted DNS on local private network (with MX record for ZM server)

    Have been searching forum all morning trying to get the bugs out and make the system run smoothing (some answers have been found) but this one is still eluding me.

    Thanks, will provide any additional info upon request

    Thanks

    Daniel

  3. #13
    homedevco Guest

    Default

    Quote Originally Posted by homedevco
    Not sure if this one was resolved. If so could ask for the resolution. I am having similar problems with my install of Zimbra Open Source on a Mac Mini. It has been setup on an internal network for testing.

    Release 3.1.4_GA_518 MACOSX FOSS edition
    Mac OS X 10.4.7 (client not server)
    Hosted DNS on local private network (with MX record for ZM server)

    Have been searching forum all morning trying to get the bugs out and make the system run smoothing (some answers have been found) but this one is still eluding me.

    Thanks, will provide any additional info upon request

    Thanks

    Daniel
    Also this may help, looks bad but not sure how to fix.

    Found these entries in the Zimbra.log around the same time that I am sending a test email:

    Aug 21 12:50:58 dbmac postfix/smtpd[5418]: fatal: open database /etc/aliases.db: Invalid argument
    Aug 21 12:50:59 dbmac postfix/master[1087]: warning: process /opt/zimbra/postfix-2.2.9/libexec/smtpd pid 5418 exit status 1
    Aug 21 12:50:59 dbmac postfix/master[1087]: warning: /opt/zimbra/postfix-2.2.9/libexec/smtpd: bad command startup -- throttling
    Aug 21 12:51:59 dbmac postfix/smtpd[5429]: fatal: open database /etc/aliases.db: Invalid argument
    Aug 21 12:52:00 dbmac postfix/master[1087]: warning: process /opt/zimbra/postfix-2.2.9/libexec/smtpd pid 5429 exit status 1
    Aug 21 12:52:00 dbmac postfix/master[1087]: warning: /opt/zimbra/postfix-2.2.9/libexec/smtpd: bad command startup -- throttling

    I found some threads with regards to the last line "smtpd: bad command startup" however the thread deals with a Postfix version miss match and that is not the case (I think) here. Only 2.2.9 is installed on this computer and only 2.2.9 starts and is referenced the main.cf. Otherwise I am a bit lost here short of deleting the install again and going for round four......

    Thanks

  4. #14
    anand is offline Zimbra Employee
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    9

    Default

    Try removing the offending /etc/aliases-blah from your alias_maps.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #15
    homedevco Guest

    Default

    Quote Originally Posted by anand
    Try removing the offending /etc/aliases-blah from your alias_maps.
    Okay I'll give it a try....

  6. #16
    homedevco Guest

    Default

    Quote Originally Posted by anand
    Try removing the offending /etc/aliases-blah from your alias_maps.
    Well, hate to say it, didn't work. I commented out the aliases line in main.cf under /opt/zimbra/postfiz-2.2.9/conf. Restarted zimbra (zmcontrol stop (start)) . Then tried to resend a test message to my self using the web client. Had the same results.

    Then decided to delete the aliases.db (first cp aliases.db aliases.db.old then rm aliases.db). Restarted ZM. Tried the email again. This time there was a new error message (bet you could guess what ) stating that the system could not find aliases.db. Of course the email failed to send. The other errors in the log were the same.

    (for reference from the system.log same in zimbra.log)

    Aug 22 09:29:26 dbmac postfix/smtpd[4513]: fatal: open database /etc/aliases.db: No such file or directory
    Aug 22 09:29:27 dbmac postfix/master[3498]: warning: process /opt/zimbra/postfix-2.2.9/libexec/smtpd pid 4513 exit status 1
    Aug 22 09:29:27 dbmac postfix/master[3498]: warning: /opt/zimbra/postfix-2.2.9/libexec/smtpd: bad command startup -- throttling

  7. #17
    homedevco Guest

    Default

    Now here is something interessting. Didn't notice it yesterday, sorry.

    In the zimbra.log every 10 minutes or so this entry appears:

    Aug 22 05:30:01 dbmac postfix/postqueue[28099]: fatal: Queue report unavailable - mail system is down

    Here is the log from a restart time slice:
    (Sorry it's a bit long)

    Aug 22 09:44:51 dbmac zimbramon[6580]: 6580:info: Starting services\n
    Aug 22 09:44:52 dbmac slapd[6598]: @(#) $OpenLDAP: slapd 2.3.21 (Jun 1 2006 18:12:08) $\n root@build-mac.liquidsys.com:/Users/build/p4/CRAY/ThirdParty/openldap/openldap-2.3.21/servers/slapd\n
    Aug 22 09:44:56 dbmac zimbramon[6580]: 6580:info: Starting antispam\n
    Aug 22 09:45:21 dbmac zimbramon[6580]: 6580:info: Starting antivirus\n
    Aug 22 09:45:26 dbmac amavis[6687]: starting. /opt/zimbra/amavisd/sbin/amavisd at dbmac.homedevco.biz amavisd-new-2.3.3 (20050822), Unicode aware
    Aug 22 09:45:26 dbmac amavis[6687]: user=504, EUID: 504 (504); group=, EGID: 502 27 502 (502 27 502)
    Aug 22 09:45:26 dbmac amavis[6687]: Perl version 5.008006
    Aug 22 09:45:28 dbmac amavis[6700]: Net::Server: Process Backgrounded
    Aug 22 09:45:28 dbmac amavis[6700]: Net::Server: 2006/08/22-09:45:28 Amavis (type Net::Server::PreForkSimple) starting! pid(6700)
    Aug 22 09:45:28 dbmac amavis[6700]: Net::Server: Binding to TCP port 10024 on host 127.0.0.1
    Aug 22 09:45:28 dbmac amavis[6700]: Net::Server: Group Not Defined. Defaulting to EGID '502 27 502'
    Aug 22 09:45:28 dbmac amavis[6700]: Net::Server: User Not Defined. Defaulting to EUID '504'
    Aug 22 09:45:28 dbmac amavis[6700]: Module Amavis::Conf 2.043
    Aug 22 09:45:28 dbmac amavis[6700]: Module Archive::Tar 1.28
    Aug 22 09:45:28 dbmac amavis[6700]: Module Archive::Zip 1.16
    Aug 22 09:45:28 dbmac amavis[6700]: Module BerkeleyDB 0.27
    Aug 22 09:45:28 dbmac amavis[6700]: Module Compress::Zlib 1.41
    Aug 22 09:45:28 dbmac amavis[6700]: Module Convert::TNEF 0.17
    Aug 22 09:45:28 dbmac amavis[6700]: Module Convert::UUlib 1.06
    Aug 22 09:45:28 dbmac amavis[6700]: Module DBD::mysql 3.0002
    Aug 22 09:45:28 dbmac amavis[6700]: Module DBI 1.50
    Aug 22 09:45:28 dbmac amavis[6700]: Module DB_File 1.814
    Aug 22 09:45:28 dbmac amavis[6700]: Module MIME::Entity 5.419
    Aug 22 09:45:28 dbmac amavis[6700]: Module MIME::Parser 5.419
    Aug 22 09:45:28 dbmac amavis[6700]: Module MIME::Tools 5.419
    Aug 22 09:45:28 dbmac amavis[6700]: Module Mail::Header 1.73
    Aug 22 09:45:28 dbmac amavis[6700]: Module Mail::Internet 1.73
    Aug 22 09:45:28 dbmac amavis[6700]: Module Mail::SPF::Query ?
    Aug 22 09:45:28 dbmac amavis[6700]: Module Mail::SpamAssassin 3.001000
    Aug 22 09:45:28 dbmac amavis[6700]: Module Net::Cmd 2.26
    Aug 22 09:45:28 dbmac amavis[6700]: Module Net:NS 0.55
    Aug 22 09:45:28 dbmac amavis[6700]: Module Net::LDAP 0.33
    Aug 22 09:45:28 dbmac amavis[6700]: Module Net::SMTP 2.29
    Aug 22 09:45:28 dbmac amavis[6700]: Module Net::Server 0.90
    Aug 22 09:45:28 dbmac amavis[6700]: Module Razor2::Client::Version 2.40
    Aug 22 09:45:28 dbmac amavis[6700]: Module Time::HiRes 1.86
    Aug 22 09:45:28 dbmac amavis[6700]: Module Unix::Syslog 0.99
    Aug 22 09:45:28 dbmac amavis[6700]: Amavis:B code loaded
    Aug 22 09:45:28 dbmac amavis[6700]: Amavis::Cache code loaded
    Aug 22 09:45:28 dbmac amavis[6700]: SQL base code NOT loaded
    Aug 22 09:45:28 dbmac amavis[6700]: SQL::Log code NOT loaded
    Aug 22 09:45:28 dbmac amavis[6700]: SQL::Quarantine NOT loaded
    Aug 22 09:45:28 dbmac amavis[6700]: Lookup::SQL code NOT loaded
    Aug 22 09:45:28 dbmac amavis[6700]: Lookup::LDAP code loaded
    Aug 22 09:45:28 dbmac amavis[6700]: AM.PDP prot code NOT loaded
    Aug 22 09:45:28 dbmac amavis[6700]: SMTP-in prot code loaded
    Aug 22 09:45:28 dbmac amavis[6700]: ANTI-VIRUS code loaded
    Aug 22 09:45:28 dbmac amavis[6700]: ANTI-SPAM code loaded
    Aug 22 09:45:28 dbmac amavis[6700]: Unpackers code loaded
    Aug 22 09:45:28 dbmac amavis[6700]: Found $file at /usr/bin/file
    Aug 22 09:45:28 dbmac amavis[6700]: Found $dspam at /opt/zimbra/dspam/bin/dspam
    Aug 22 09:45:28 dbmac amavis[6700]: Internal decoder for .mail
    Aug 22 09:45:28 dbmac amavis[6700]: Internal decoder for .asc
    Aug 22 09:45:28 dbmac amavis[6700]: Internal decoder for .uue
    Aug 22 09:45:28 dbmac amavis[6700]: Internal decoder for .hqx
    Aug 22 09:45:28 dbmac amavis[6700]: Internal decoder for .ync
    Aug 22 09:45:28 dbmac amavis[6700]: No decoder for .F tried: unfreeze, freeze -d, melt, fcat
    Aug 22 09:45:28 dbmac amavis[6700]: Found decoder for .Z at /usr/bin/uncompress
    Aug 22 09:45:28 dbmac amavis[6700]: Internal decoder for .gz
    Aug 22 09:45:28 dbmac amavis[6700]: Found decoder for .bz2 at /usr/bin/bzip2 -d
    Aug 22 09:45:28 dbmac amavis[6700]: No decoder for .lzo tried: lzop -d
    Aug 22 09:45:28 dbmac amavis[6700]: No decoder for .rpm tried: rpm2cpio.pl, rpm2cpio
    Aug 22 09:45:28 dbmac amavis[6700]: Found decoder for .cpio at /bin/pax
    Aug 22 09:45:28 dbmac amavis[6700]: Found decoder for .tar at /bin/pax
    Aug 22 09:45:28 dbmac amavis[6700]: Found decoder for .deb at /usr/bin/ar
    Aug 22 09:45:28 dbmac amavis[6700]: Internal decoder for .zip
    Aug 22 09:45:28 dbmac amavis[6700]: No decoder for .rar tried: rar, unrar
    Aug 22 09:45:28 dbmac amavis[6700]: No decoder for .arj tried: arj, unarj
    Aug 22 09:45:28 dbmac amavis[6700]: No decoder for .arc tried: nomarch, arc
    Aug 22 09:45:28 dbmac amavis[6700]: No decoder for .zoo tried: zoo
    Aug 22 09:45:28 dbmac amavis[6700]: No decoder for .lha tried: lha
    Aug 22 09:45:28 dbmac amavis[6700]: No decoder for .cab tried: cabextract
    Aug 22 09:45:28 dbmac amavis[6700]: No decoder for .tnef tried: tnef
    Aug 22 09:45:28 dbmac amavis[6700]: Internal decoder for .tnef
    Aug 22 09:45:28 dbmac amavis[6700]: No decoder for .exe tried: rar, unrar; lha; arj, unarj
    Aug 22 09:45:28 dbmac amavis[6700]: Using internal av scanner code for (primary) ClamAV-clamd
    Aug 22 09:45:28 dbmac amavis[6700]: Found secondary av scanner ClamAV-clamscan at /usr/local/bin/clamscan
    Aug 22 09:45:28 dbmac amavis[6700]: Creating db in /opt/zimbra/amavisd/db/; BerkeleyDB 0.27, libdb 4.2
    Aug 22 09:45:28 dbmac amavis[6700]: SpamControl: initializing Mail::SpamAssassin
    Aug 22 09:45:35 dbmac amavis[6700]: SpamControl: done
    Aug 22 09:45:44 dbmac zimbramon[6580]: 6580:info: Starting logger\n
    Aug 22 09:45:44 dbmac clamd[6761]: Daemon started.\n
    Aug 22 09:45:44 dbmac clamd[6761]: clamd daemon 0.88 (OS: darwin8.4.0, ARCH: ppc, CPU: powerpc)\n
    Aug 22 09:45:44 dbmac clamd[6761]: Log file size limited to 20971520 bytes.\n
    Aug 22 09:45:44 dbmac clamd[6761]: Reading databases from /opt/zimbra/clamav/db\n
    Aug 22 09:45:44 dbmac zimbramon[6580]: 6580:info: Starting mailbox\n
    Aug 22 09:45:54 dbmac clamd[6761]: Protecting against 66232 viruses.\n
    Aug 22 09:45:54 dbmac clamd[6832]: bind() error: Address already in use\n
    Aug 22 09:46:06 dbmac postfix/postqueue[6935]: fatal: Queue report unavailable - mail system is down
    Aug 22 09:46:08 dbmac zimbramon[6844]: 6844:info: 2006-08-22 09:46:00, STATUS: dbmac.homedevco.biz: antispam: Running\n
    Aug 22 09:46:08 dbmac zimbramon[6844]: 6844:info: 2006-08-22 09:46:00, STATUS: dbmac.homedevco.biz: antivirus: Stopped\n
    Aug 22 09:46:08 dbmac zimbramon[6844]: 6844:info: 2006-08-22 09:46:00, STATUS: dbmac.homedevco.biz: ldap: Running\n
    Aug 22 09:46:08 dbmac zimbramon[6844]: 6844:info: 2006-08-22 09:46:00, STATUS: dbmac.homedevco.biz: logger: Running\n
    Aug 22 09:46:08 dbmac zimbramon[6844]: 6844:info: 2006-08-22 09:46:00, STATUS: dbmac.homedevco.biz: mailbox: Stopped\n
    Aug 22 09:46:08 dbmac zimbramon[6844]: 6844:info: 2006-08-22 09:46:00, STATUS: dbmac.homedevco.biz: mta: Stopped\n
    Aug 22 09:46:08 dbmac zimbramon[6844]: 6844:info: 2006-08-22 09:46:00, STATUS: dbmac.homedevco.biz: snmp: Stopped\n
    Aug 22 09:46:08 dbmac zimbramon[6844]: 6844:info: 2006-08-22 09:46:00, STATUS: dbmac.homedevco.biz: spell: Stopped\n
    Aug 22 09:46:41 dbmac zimbramon[6580]: 6580:info: Starting mta\n
    Aug 22 09:47:09 dbmac postfix/postqueue[7185]: fatal: Queue report unavailable - mail system is down
    Aug 22 09:47:10 dbmac postfix/postalias[7188]: fatal: open /etc/aliases: No such file or directory
    Aug 22 09:47:12 dbmac postfix/postfix-script: warning: not owned by root: /opt/zimbra/postfix-2.2.9/conf/main.cf
    Aug 22 09:47:12 dbmac postfix/postfix-script: starting the Postfix mail system
    Aug 22 09:47:13 dbmac zimbramon[6580]: 6580:info: Starting snmp\n
    Aug 22 09:47:13 dbmac zimbramon[6580]: 6580:info: Starting spell\n
    Aug 22 09:47:13 dbmac postfix/master[7234]: daemon started -- version 2.2.9, configuration /opt/zimbra/postfix-2.2.9/conf

    Not sure why it can't find alisaes.db since I renamed it back from aliases.db.old to aliases.db. The aliases line is still commented out in main.cf though. Also the Queue report comments that the system is down, hmmm. currently I am ignoring the clamAV not starting unless ZM is dependand upon it's running. Not to worried, it's next on my list.

  8. #18
    homedevco Guest

    Default

    hello -
    uncommented the aliases line in main.cf. Restarted same thing.
    commented the line and added a new line pointing the alias request to go to the aliase file in /opt/zimbra....

  9. #19
    homedevco Guest

    Default

    No luck:

    Aug 22 11:03:01 dbmac clamd[10558]: clamd daemon 0.88 (OS: darwin8.4.0, ARCH: ppc, CPU: powerpc)\n
    Aug 22 11:03:01 dbmac clamd[10558]: Log file size limited to 20971520 bytes.\n
    Aug 22 11:03:01 dbmac clamd[10558]: Reading databases from /opt/zimbra/clamav/db\n
    Aug 22 11:03:01 dbmac zimbramon[10290]: 10290:info: Starting mailbox\n
    Aug 22 11:03:13 dbmac clamd[10558]: Protecting against 66232 viruses.\n
    Aug 22 11:03:14 dbmac clamd[10629]: bind() error: Address already in use\n
    Aug 22 11:03:59 dbmac zimbramon[10290]: 10290:info: Starting mta\n
    Aug 22 11:04:11 dbmac postfix/postqueue[10893]: fatal: Queue report unavailable - mail system is down
    Aug 22 11:04:14 dbmac zimbramon[10809]: 10809:info: 2006-08-22 11:04:00, STATUS: dbmac.homedevco.biz: antispam: Running\n
    Aug 22 11:04:14 dbmac zimbramon[10809]: 10809:info: 2006-08-22 11:04:00, STATUS: dbmac.homedevco.biz: antivirus: Stopped\n
    Aug 22 11:04:14 dbmac zimbramon[10809]: 10809:info: 2006-08-22 11:04:00, STATUS: dbmac.homedevco.biz: ldap: Running\n
    Aug 22 11:04:14 dbmac zimbramon[10809]: 10809:info: 2006-08-22 11:04:00, STATUS: dbmac.homedevco.biz: logger: Running\n
    Aug 22 11:04:14 dbmac zimbramon[10809]: 10809:info: 2006-08-22 11:04:00, STATUS: dbmac.homedevco.biz: mailbox: Stopped\n
    Aug 22 11:04:14 dbmac zimbramon[10809]: 10809:info: 2006-08-22 11:04:00, STATUS: dbmac.homedevco.biz: mta: Stopped\n
    Aug 22 11:04:14 dbmac zimbramon[10809]: 10809:info: 2006-08-22 11:04:00, STATUS: dbmac.homedevco.biz: snmp: Stopped\n
    Aug 22 11:04:14 dbmac zimbramon[10809]: 10809:info: 2006-08-22 11:04:00, STATUS: dbmac.homedevco.biz: spell: Stopped\n
    Aug 22 11:04:33 dbmac postfix/postqueue[10983]: fatal: Queue report unavailable - mail system is down
    Aug 22 11:04:34 dbmac postfix/postalias[10986]: fatal: open /etc/aliases: No such file or directory
    Aug 22 11:04:36 dbmac postfix/postfix-script: warning: not owned by root: /opt/zimbra/postfix-2.2.9/conf/main.cf
    Aug 22 11:04:36 dbmac postfix/postfix-script: starting the Postfix mail system
    Aug 22 11:04:36 dbmac zimbramon[10290]: 10290:info: Starting snmp\n
    Aug 22 11:04:36 dbmac zimbramon[10290]: 10290:info: Starting spell\n
    Aug 22 11:04:37 dbmac postfix/master[11032]: daemon started -- version 2.2.9, configuration /opt/zimbra/postfix-2.2.9/conf

    Now it's worse.......

  10. #20
    homedevco Guest

    Default

    Although MTA and others (not clamAV) is running.. :P

    Aug 22 11:04:37 dbmac postfix/master[11032]: daemon started -- version 2.2.9, configuration /opt/zimbra/postfix-2.2.9/conf
    Aug 22 11:06:04 dbmac zimbramon[11100]: 11100:info: 2006-08-22 11:06:00, STATUS: dbmac.homedevco.biz: antispam: Running\n
    Aug 22 11:06:04 dbmac zimbramon[11100]: 11100:info: 2006-08-22 11:06:00, STATUS: dbmac.homedevco.biz: antivirus: Stopped\n
    Aug 22 11:06:04 dbmac zimbramon[11100]: 11100:info: 2006-08-22 11:06:00, STATUS: dbmac.homedevco.biz: ldap: Running\n
    Aug 22 11:06:04 dbmac zimbramon[11100]: 11100:info: 2006-08-22 11:06:00, STATUS: dbmac.homedevco.biz: logger: Running\n
    Aug 22 11:06:04 dbmac zimbramon[11100]: 11100:info: 2006-08-22 11:06:00, STATUS: dbmac.homedevco.biz: mailbox: Running\n
    Aug 22 11:06:04 dbmac zimbramon[11100]: 11100:info: 2006-08-22 11:06:00, STATUS: dbmac.homedevco.biz: mta: Running\n
    Aug 22 11:06:04 dbmac zimbramon[11100]: 11100:info: 2006-08-22 11:06:00, STATUS: dbmac.homedevco.biz: snmp: Running\n
    Aug 22 11:06:04 dbmac zimbramon[11100]: 11100:info: 2006-08-22 11:06:00, STATUS: dbmac.homedevco.biz: spell: Running\n

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  2. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  3. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •