I am trying to install Zimbra from source. After building everything and running the installer I get the error:

Installing packages

zimbra-core......zimbra-core-5.0.10_GA_2647.F8-20081010085633.i386.rpm...done
zimbra-ldap......zimbra-ldap-5.0.10_GA_2647.F8-20081010085633.i386.rpm...done
zimbra-logger......zimbra-logger-5.0.10_GA_2647.F8-20081010085633.i386.rpm...done
zimbra-mta......zimbra-mta-5.0.10_GA_2647.F8-20081010085633.i386.rpm...done
zimbra-snmp......zimbra-snmp-5.0.10_GA_2647.F8-20081010085633.i386.rpm...done
zimbra-store......zimbra-store-5.0.10_GA_2647.F8-20081010085633.i386.rpm...done
zimbra-apache......zimbra-apache-5.0.10_GA_2647.F8-20081010085633.i386.rpm...done
zimbra-spell......zimbra-spell-5.0.10_GA_2647.F8-20081010085633.i386.rpm...done
zimbra-proxy......zimbra-proxy-5.0.10_GA_2647.F8-20081010085633.i386.rpm...done
Can't locate Net/LDAP.pm in @INC (@INC contains: /opt/zimbra/zimbramon/lib/i386-linux-thread-multi /opt/zimbra/zimbramon/lib/Zimbra/DB /opt/zimbra/zimbramon/lib/Zimbra/Mon /opt/zimbra/zimbramon/lib/Zimbra/SOAP /opt/zimbra/zimbramon/lib/i386-linux-thread-multi /opt/zimbra/zimbramon/lib /opt/zimbra/libexec /usr/lib/perl5/site_perl/5.8.8/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.7/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.6/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.8/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.7/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.6/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl /usr/lib/perl5/5.8.8/i386-linux-thread-multi /usr/lib/perl5/5.8.8 .) at /opt/zimbra/libexec/zmsetup.pl line 22.
BEGIN failed--compilation aborted at /opt/zimbra/libexec/zmsetup.pl line 22.

This was reported as a bug #16395 but I'm still getting it. Here is the link Bug 16395 – installation/upgrade fails due to missing Net/LDAP.pm

I'm using the latest open source version of Franklin-5010. Does anyone know what the fix is for this?