Hi,

I'm running Zimbra 5.0.5 on Ubuntu 6.06 through VMWare. I can't put zimbra on an external IP address but I am forwarding ports through the firewall to the server. Everything is running smoothly except for the warning message associated with the certificate. The certificate is identifying itself as the server internal to the network, but we are accessing it using an external IP address and DNS name.

I've tried the wiki page relating to creating a self signed certificate, including modifying zmssl.cnf.in to set the hostname and supplying the extra names when creating the cert. Neither made any difference. Looking at the script zmcertmgr, there seems to be a mismatch between what is reported through the help option as to how to configure alt subject names and how to set it in the command line (-allservers). But trying this didn't seem to make any difference either.

Can anyone help me?

thanks