Results 1 to 2 of 2

Thread: Zimbra don't work after change IP, hostname and DNS

  1. #1
    jama is offline Junior Member
    Join Date
    Sep 2008
    Posts
    8
    Rep Power
    6

    Default Zimbra don't work after change IP, hostname and DNS

    I've install and test Zimbra for 1 months in internal, it go smoothly, and I decide to take that to be my company's mail, so I change IP and hostname to my outside network, but when I changed it, zimbra start failed, I can't even go to Zimbra's webmail......
    Do I need to change something more?? how can I fix it??

    thanks for you help!!!
    Last edited by jama; 09-12-2008 at 10:41 PM.

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Nothing special needed for IP changes (besides updating all relevant locations).

    Changing hostnames is another ballgame: ZmSetServerName - Zimbra :: Wiki

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  3. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Replies: 16
    Last Post: 09-07-2006, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •