Results 1 to 2 of 2

Thread: [SOLVED] Crash recovery

  1. #1
    MrBryce2000 is offline Senior Member
    Join Date
    Jul 2007
    Posts
    50
    Rep Power
    7

    Default [SOLVED] Crash recovery

    HELP!!!!!!!!

    Somehow our server rack got unplugged. Obviously our UPS units could not keep everything up forever, so our mail server shutdown improperly. Ever since then Zimbra has been running very oddly until finally it won't start at all. LDAP starts, but nothing from stats on down. An upgrade didn't fix anything either. I am at my wits end!

  2. #2
    MrBryce2000 is offline Senior Member
    Join Date
    Jul 2007
    Posts
    50
    Rep Power
    7

    Default

    Zimbra's tech support rocks! There was indeed some corruption that had happened due to our power outage. Here is the email from the technician with what he did to repair the damage:

    When I logged in to your system except for the ldap and stats service, all other services were disabled. I enabled those with the following command :

    su - zimbra
    zmprov ms `zmhostname` +zimbraServiceEnabled .

    Since you had a power failure I stopped all the services and ran the /opt/zimbra/libexec/zmfixperms command as root to fix any permission issues that might have been caused by the power failure.

    Also, I fixed the zimbraMtaAuthTarget to TRUE from FALSE by doing the following :

    su - zimbra
    zmprov ms `zmhostname` zimbraMtaAuthTarget TRUE.

    All the services seemed to be running after I started them with the above changes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. Replies: 7
    Last Post: 02-27-2008, 05:17 PM
  3. [SOLVED] ldap errors on zimbra start
    By jimbo in forum Administrators
    Replies: 1
    Last Post: 01-14-2008, 09:51 AM
  4. FC3 ZCS 3.1 Crash Recovery - Help!
    By stillSpirit in forum Administrators
    Replies: 0
    Last Post: 09-23-2006, 07:53 AM
  5. zimbra is not starting after a wacky upgrade/downgrade
    By keanne in forum Administrators
    Replies: 4
    Last Post: 09-03-2006, 11:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •