I am new to zimbra and have just installed 5.0.9. I am trying to get multiple https hosts set up for the web client.

I have read various docs about using apache mod_proxy to map multiple virtual hosts on a single box server but I don't see mod_proxy included in the standard zimbra_proxy package which it looks like is using Apache 2.2.8.

Can anyone advise whether I need to install a separate install of Apache or can I add mod_proxy to the zimbra supplied install. I am suspecting I just need the various mod_proxy*.so files.

It looks like the opensuse people only distribute apache 2.2.8 rpms at opensuse 10.3 otherwise I could have just grabbed it from there.

Thanks in advance ...