Results 1 to 3 of 3

Thread: [SOLVED] pam.d - Access denied - Mail Queue

  1. #1
    vlasta is offline Starter Member
    Join Date
    Jun 2008
    Posts
    2
    Rep Power
    7

    Default [SOLVED] pam.d - Access denied - Mail Queue

    Hello,

    I have a problem related to PAM that I can't work out. I'd appreciate any advice or help as I'm evaluating Zimbra for possible purchase.

    I'm running:

    ZIMBRA: Release 5.0.8_GA_2462.RHEL5_20080709155810 RHEL5 NETWORK edition
    Linux: Red Hat Enterprise Linux Server release 5.2 (Tikanga)

    I can't view the Mail Queues and in /var/log/secure I see:

    sshd[13041]: fatal: Access denied for user zimbra by PAM account configuration

    I have read and followed the instructions in the WIKI article: Mail_Queue_Monitoring

    As far as that goes I still get asked for a password when I run:

    ssh -i .ssh/zimbra_identity -o strictHostKeyChecking=no zimbra@MAIL.DOMAIN.COM

    Any advice?

    - Vlasta

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    This may be of help to you http://www.zimbra.com/forums/adminis...blems-ssh.html

  3. #3
    vlasta is offline Starter Member
    Join Date
    Jun 2008
    Posts
    2
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    Welcome to the forums

    This may be of help to you http://www.zimbra.com/forums/adminis...blems-ssh.html
    Hello,

    Now fixed using the link you sent.

    Much obliged.

    Vlasta

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •