Results 1 to 1 of 1

Thread: zimbra 5.0.9 : multiservers: http proxy : Admin view mail function not working..help.

  1. #1
    spirit is offline Intermediate Member
    Join Date
    May 2007
    Posts
    17
    Rep Power
    7

    Default zimbra 5.0.9 : multiservers: http proxy : Admin view mail function not working..help.

    Hi,

    i have update my multi server installation to 5.0.9 and activate http proxy.

    All is working fine, but the function "view mail" in admin not working (to see the content of a mailbox).

    i have a javascript error (in french sorry):

    Erreur de JavaScript in method ZaAccountListController._viewMailListenerLauncher Mail : Le serveur zimbrastore1.odiso.net fonctionne en mode « Proxy inverse » alors que ce mode nest pas activé sur le serveur {1}. Raison : le domaine {2} nest associé à aucun serveur, ou il est associé à un serveur sur lequel le mode « Proxy inverse » nest pas activé. Method: ZaAccountListContr...


    (server zimbrastore1.odiso.net is in reverse proxy mode, and this mode is node is not activated on server{1} ???(which server?). Reason : Domain {2} ??? which domain ? is not associated with a server or is associated to a server on which reverse proxy mode is not activated.....

    the cluster:

    Code:
                                     --> zimbrasmtp1.odiso.net ---         
    http://mail.odiso.net---|                                        |----------->  zimbrastore1.odiso.net (mailbox server)
                                     -->  zimbrasmtp2.odiso.net --
    Can you help me ?

    Regards,

    Alexandre Derumier
    Last edited by spirit; 09-01-2008 at 01:22 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  3. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •