Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Installation problem: Out of memory?

  1. #1
    gjnieuwenhuis Guest

    Default Installation problem: Out of memory?

    Configuration: Fedora Core 4 on Vmware 5, 1024 Mb, 18 GB diskspace, 150 Mb boot, 2048 Mb swap, rest allocated to /
    Install runs fine until the part where it tries to create the database. I keep getting "Out of Memory: Killed process xxxxx" messages even if I do a minimal clean install. Any clues?

  2. #2
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default ANything else on the server?

    Anything else running on this server?

  3. #3
    gjnieuwenhuis Guest

    Default

    No. I did a custom install with almost everything disabled. Note: I did install libidn, curl and fetchmail afterwards as these are prerequisites for the Zimbra installer.

    P.s. The mem and hd space is what I allocated within VMware.
    Last edited by gjnieuwenhuis; 10-01-2005 at 01:10 AM.

  4. #4
    maximum is offline Member
    Join Date
    Sep 2005
    Posts
    13
    Rep Power
    9

    Default

    Quote Originally Posted by gjnieuwenhuis
    Configuration: Fedora Core 4 on Vmware 5, 1024 Mb, 18 GB diskspace, 150 Mb boot, 2048 Mb swap, rest allocated to /
    Install runs fine until the part where it tries to create the database. I keep getting "Out of Memory: Killed process xxxxx" messages even if I do a minimal clean install. Any clues?
    Same error for me under a old PII400 with fedora fc4. I will download Fedora fc3.
    I think that the problem is that zimbra don't support (yet) FC4.

    Feature request: Please consider to create some packages for Debian/Sarge.
    This distro will be mantained by debian.org for the next 4 year.

    another request. Please consider to create a mini LiveCD knoppix based.

    best,
    MaX

  5. #5
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by gjnieuwenhuis
    No. I did a custom install with almost everything disabled. Note: I did install libidn, curl and fetchmail afterwards as these are prerequisites for the Zimbra installer.

    P.s. The mem and hd space is what I allocated within VMware.
    Can you post your entire install log?

  6. #6
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by maximum
    Same error for me under a old PII400 with fedora fc4. I will download Fedora fc3.
    I think that the problem is that zimbra don't support (yet) FC4.

    Feature request: Please consider to create some packages for Debian/Sarge.
    This distro will be mantained by debian.org for the next 4 year.

    another request. Please consider to create a mini LiveCD knoppix based.

    best,
    MaX
    FC4 will work as others have reported but you'll need to add a couple symlinks for SSL.

    Debian port will be coming once we make a few build related changes.


    Thanks for the LiveCD idea. I'm sure someone in the community might beat us to this but I'll add it to the list.

  7. #7
    gjnieuwenhuis Guest

    Default

    Quote Originally Posted by KevinH
    Can you post your entire install log?
    No problem. Where can I find the logfile?

  8. #8
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Check /tmp

  9. #9
    gjnieuwenhuis Guest

    Default

    Quote Originally Posted by KevinH
    Check /tmp
    Ok, here's the install log. I didn't let it finish as it was still running after 2 hours.

    Preparing packages for installation...
    zimbra-core-3.0.M1_21.FC3-20050920155949_
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException localhost:389)
    Preparing packages for installation...
    zimbra-ldap-3.0.M1_21.FC3-20050920155949_
    Preparing packages for installation...
    zimbra-mta-3.0.M1_21.FC3-20050920155949_
    Preparing packages for installation...
    zimbra-snmp-3.0.M1_21.FC3-20050920155949_
    Preparing packages for installation...
    zimbra-store-3.0.M1_21.FC3-20050920155949_
    COMMAND: /opt/zimbra/libexec/zmmyinit
    /etc/profile.d/lang.sh: line 62: 16046 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 2747 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 2730 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 2713 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 2696 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 16028 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 22465 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 31250 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 11120 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 11100 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 22126 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 21223 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 26697 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 32238 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 27408 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 29440 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 26678 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 15079 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 19531 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 27389 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 17835 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 17894 Killed unicode_start $SYSFONT $SYSFONTACM
    /etc/profile.d/lang.sh: line 62: 32446 Killed unicode_start $SYSFONT $SYSFONTACM

  10. #10
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Ok seems the first error is it's trying to connect to LDAP. Have you ran install.sh -u to uninstall and then ran "ps -ef | grep zimbra" to verify all the zimbra processes are killed. After that try a clean install.sh and see what the install logs say.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Installation Postifix Problem
    By ranpel in forum Administrators
    Replies: 6
    Last Post: 12-24-2009, 01:48 PM
  2. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By jawad@cogilent.com in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 08:09 AM
  3. Problem with Ubuntu installation
    By Max Ma in forum Installation
    Replies: 3
    Last Post: 04-13-2007, 10:25 AM
  4. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 09:01 PM
  5. Installation problem
    By charlie in forum Administrators
    Replies: 1
    Last Post: 10-14-2005, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •