Results 1 to 5 of 5

Thread: zimbra can't auto start after reboot?

  1. #1
    nanthavut is offline Starter Member
    Join Date
    Mar 2006
    Posts
    1
    Rep Power
    9

    Default zimbra can't auto start after reboot?

    I'm install zimbra with FC4 and everything is successful.
    And after I reboot server it's show

    "stating zimbra su: bin/bash permission denied FAILED "

    and then I login by root and used "netstat -tan" zimbra service port can't start karb.


    Please help?!!

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Did you try:

    su - zimbra
    zmcontrol start
    zmcontrol status
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Rowan1 is offline Starter Member
    Join Date
    Mar 2006
    Posts
    1
    Rep Power
    9

    Default Same issue

    Hi,

    I'm having the same problem. In a terminal, I can run

    su - zimbra
    zmcontrol start
    zmcontrol status

    Everything starts and runs OK. Zimbra then runs fine.

    Just can't get it to load at boot.

    What should I try next?

    - R

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Is there anything in the logs (system or zimbra) showing a problem at start? When you say it doesn't start, do you mean all the zimbra services refuse to start? What does 'zomcontrol status' show immediately after boot?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    This sounds like bug 6620 but may also be 6272 or 6200.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  2. Replies: 7
    Last Post: 01-24-2007, 11:03 PM
  3. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  5. Zimbra MTA and CentOS VPS on OpenVZ
    By czaveri in forum Installation
    Replies: 2
    Last Post: 03-20-2006, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •