Results 1 to 4 of 4

Thread: [SOLVED] syslog-ng

  1. #1
    rimkasot is offline New Member
    Join Date
    Aug 2008
    Posts
    4
    Rep Power
    6

    Default [SOLVED] syslog-ng

    I installed zimbra Version 5.0.6 on a ubuntu 7.10 and I had many logs in / var / log / zimba.log.
    Today I install syslog-ng and since I have no new log in / var / log / zimba.log.
    I tries in the forum but without finding a solution

    thank you for your help

  2. #2
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    this thread will probably help you

    SuSE 10.3 Logger Problems

  3. #3
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    1) you're using a version of ubuntu that was never supported by zimbra.
    2) syslog-ng is not supported on ubuntu, only suse.

    there is specific code to detect suse and use syslog-ng in that situation, otherwise it uses syslog. you may find by following some of the help in the thread bdial posted above you can get it running, in which case you should be ok until you upgrade, at which point it will break and you will have to hack again.

    recommend you use a supported version of ubuntu and syslog for zimbra!!

  4. #4
    rimkasot is offline New Member
    Join Date
    Aug 2008
    Posts
    4
    Rep Power
    6

    Default

    bdial thank you for the link.
    problem solved

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 12-10-2009, 03:06 AM
  2. Syslog message. What...
    By Bill Brock in forum Administrators
    Replies: 6
    Last Post: 07-11-2007, 06:24 AM
  3. Syslog
    By Bill Brock in forum Installation
    Replies: 2
    Last Post: 06-04-2007, 08:57 PM
  4. SLES 9 zimbra not starting on boot
    By tbovingdon in forum Installation
    Replies: 3
    Last Post: 02-12-2007, 05:50 AM
  5. syslog problem with SUSE10
    By Achim.Theobald in forum Installation
    Replies: 4
    Last Post: 05-30-2006, 03:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •