Results 1 to 4 of 4

Thread: [SOLVED] webmail up and running, but nothing works

  1. #1
    esskar is offline New Member
    Join Date
    Jul 2008
    Posts
    4
    Rep Power
    6

    Default [SOLVED] webmail up and running, but nothing works

    Hi,

    i just installed zimbra open source on a fresh debian etch 32 system.
    installation went through. servers (http, smtp, pop, smtp) are running.
    i connected to webmail and evrything looked fine.

    i tried to send a message. it was accepted. but it never was received my the recipient. dns is not set up correct yet, so i do not expect receiving to work. but sending a message should not be problem ... ?

    then i tried outlook via imap and the pop. did not work, because the servers did not accept username + password (i used the same credentials than i used for webmail) ...

    any hints on my issues? is there an smtp in/out log?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Check the log files for details of why the mail didn't go anywhere. There are a myriad of posts in these forums on this type of problem, did you search? You'll probably find it's a DNS problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    esskar is offline New Member
    Join Date
    Jul 2008
    Posts
    4
    Rep Power
    6

    Default

    file utility was missing.
    installed it, now it runs perfektly;
    sending and receiving

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Glad you've got it working, enjoy.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •