Results 1 to 5 of 5

Thread: Relay MTA for external delivery Question

  1. #1
    quangkhuong7255 is offline Intermediate Member
    Join Date
    May 2008
    Posts
    24
    Rep Power
    7

    Default Relay MTA for external delivery Question

    Hi,
    I configured Relay MTA for external delivery: 222.255.121.226 : 25 to send mail from local user to yahoo or gmail. And this is Mail Delivery System and recive back when sending:

    The mail system

    : host 222.255.121.226[222.255.121.226] said: 550
    khuongdq@trustbank.com.vn must check for new mail first (in reply to MAIL
    FROM command)


    Please tell me why and how to correct!

    QK.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    You will need to implement POP before SMTP so that your session is authenticated. Have a read of this thread :- [SOLVED] pop before smtp authentication

  3. #3
    quangkhuong7255 is offline Intermediate Member
    Join Date
    May 2008
    Posts
    24
    Rep Power
    7

    Default

    Thanks!
    I will try pop before smtp later.

    I am following this guide: http://www.zimbra.com/forums/install...y-3-print.html

    When I send mail from local tu external, I receive the mail:

    : SASL authentication failed; server
    222.255.121.226[222.255.121.226] said: 535 Authentication failed

    Was I do something wrong?

    QK.

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    I believe you are using ZCS 5.X from memory ? yet you are attempting to use a thread from 2006 You should have a read of SMTP Auth Problems - Zimbra :: Wiki instead.

  5. #5
    quangkhuong7255 is offline Intermediate Member
    Join Date
    May 2008
    Posts
    24
    Rep Power
    7

    Default

    Yes, Iam using ZCS 5.X. Here is auth settings:

    [zimbra@mail root]$ zmprov getServer mail.trustbank.com.vn | grep Auth
    zimbraMtaAuthEnabled: TRUE
    zimbraMtaAuthHost: mail.trustbank.com.vn
    zimbraMtaAuthTarget: TRUE
    zimbraMtaAuthURL: http://mail.trustbank.com.vn/service/soap/
    zimbraMtaTlsAuthOnly: TRUE


    is it ok? and what I have to do now?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. Relay MTA for external delivery
    By relay23 in forum Administrators
    Replies: 5
    Last Post: 06-21-2009, 10:16 PM
  3. Relay MTA for external delivery
    By endorphine44 in forum Administrators
    Replies: 16
    Last Post: 05-08-2009, 08:24 AM
  4. Relay MTA for External Delivery
    By GoneWestCoast in forum Administrators
    Replies: 8
    Last Post: 01-18-2008, 01:15 PM
  5. Relay MTA
    By PNE in forum Administrators
    Replies: 9
    Last Post: 03-12-2007, 02:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •